SOLVED

I can't see my group created in Teams in outlook

%3CLINGO-SUB%20id%3D%22lingo-sub-1585190%22%20slang%3D%22en-US%22%3EI%20can't%20see%20my%20group%20created%20in%20Teams%20in%20outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1585190%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EI'm%20having%20trouble%20with%20a%20group%20that%20I%20create%20in%20teams%20and%20it%20doesn't%20show%20up%20in%20outlook.%20Login%20to%20sharepoint%20and%20I%20can%20see%20the%20group%20in%20outlook%20in%20the%20conversations%20button%2C%20but%20in%20the%20groups%20section%20it%20does%20not%20appear.%20I%20hope%20you%20can%20help%20me%2C%20thanks%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1585190%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMessaging%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1585309%22%20slang%3D%22en-US%22%3ERe%3A%20I%20can't%20see%20my%20group%20created%20in%20Teams%20in%20outlook%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1585309%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F757642%22%20target%3D%22_blank%22%3E%40i-von%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20by%20design.%26nbsp%3B%20From%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fpowershell%2Fmodule%2Fteams%2Fnew-team%3Fview%3Dteams-ps%23parameters%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fpowershell%2Fmodule%2Fteams%2Fnew-team%3Fview%3Dteams-ps%23parameters%3C%2FA%3E%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CEM%3E%22If%20you%20want%20these%20groups%20to%20appear%20in%20Outlook%20clients%2C%20you%20can%20use%20the%20Set-UnifiedGroup%20(%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fpowershell%2Fmodule%2Fexchange%2Fset-unifiedgroup%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fpowershell%2Fmodule%2Fexchange%2Fset-unifiedgroup%3C%2FA%3E)%20cmdlet%20in%20the%20Exchange%20Powershell%20Module%20to%20disable%20the%20switch%20parameter%20%60HiddenFromExchangeClientsEnabled%60%20(-HiddenFromExchangeClientsEnabled%3A%24false).%22%3C%2FEM%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUse%20the%20%3CSTRONG%3ESet-UnifiedGroup%20-HiddenFromExchangeClientsEnabled%3A%24false%3C%2FSTRONG%3E%20parameter%20on%20the%20specific%20group%20to%20allow%20the%20group%20to%20show%20in%20Outlook.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

I'm having trouble with a group that I create in teams and it doesn't show up in outlook. Login to sharepoint and I can see the group in outlook in the conversations button, but in the groups section it does not appear. I hope you can help me, thanks

1 Reply
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution

@i-von 

This is by design.  From https://docs.microsoft.com/en-us/powershell/module/teams/new-team?view=teams-ps#parameters:

 

"If you want these groups to appear in Outlook clients, you can use the Set-UnifiedGroup (https://docs.microsoft.com/powershell/module/exchange/set-unifiedgroup) cmdlet in the Exchange Powershell Module to disable the switch parameter `HiddenFromExchangeClientsEnabled` (-HiddenFromExchangeClientsEnabled:$false)."

 

Use the Set-UnifiedGroup -HiddenFromExchangeClientsEnabled:$false parameter on the specific group to allow the group to show in Outlook.