SOLVED

HTTP 404 error at login

%3CLINGO-SUB%20id%3D%22lingo-sub-1757459%22%20slang%3D%22en-US%22%3EHTTP%20404%20error%20at%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1757459%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20everyone%2C%3C%2FP%3E%3CP%3EI%20have%20been%20facing%20this%20issue%20for%20two%20months%20and%20can't%20seem%20to%20find%20any%20solution%20on%20the%20internet.%20Before%20I%20had%20no%20problems%20and%20this%20started%20when%20teams%20started%20to%20bug%20out.%20Any%20recording%20I%20downloaded%20would%20just%20disappear%20when%20teams%20completed%20the%20download.%20I%20mean%20I%20could%20access%20the%20video%20file%20even%20when%20it%20was%20still%20downloading.%3C%2FP%3E%3CP%3EI%20can%20login%20without%20issues%20on%20the%20web%20based%20Teams%20but%20not%20on%20the%20software.%20I%20haven't%20made%20any%20recent%20changes%20to%20my%20Windows%20like%20installing%20some%20driver%20(I%20have%20no%20idea%20what's%20causing%20this).%3C%2FP%3E%3CP%3ECan%20anyone%20help%20me%20please%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1757459%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1772146%22%20slang%3D%22en-US%22%3ERe%3A%20HTTP%20404%20error%20at%20login%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1772146%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F824444%22%20target%3D%22_blank%22%3E%40Ali_Zaka%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BIn%20this%20instance%20I%20would%20suggest%20that%20you%20reach%20out%20to%20our%20answers.microsoft.com%20tech%20support%20site%20for%20personalized%20support.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hello everyone,

I have been facing this issue for two months and can't seem to find any solution on the internet. Before I had no problems and this started when teams started to bug out. Any recording I downloaded would just disappear when teams completed the download. I mean I could access the video file even when it was still downloading.

I can login without issues on the web based Teams but not on the software. I haven't made any recent changes to my Windows like installing some driver (I have no idea what's causing this).

Can anyone help me please?

1 Reply
Highlighted
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution

Hello @Ali_Zaka   In this instance I would suggest that you reach out to our answers.microsoft.com tech support site for personalized support.