How is Teams AVD Optimized so bad...

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3139116%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3EHow%20is%20Teams%20AVD%20Optimized%20still%20so%20so%20so%20bad...%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3139116%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CP%3ESpell%20check%20has%20been%20broken%20for%20over%20a%20month%2C%20even%20after%20they%20pushed%20the%20update.%20BUT%20AT%20LEAST%20WE%20GOT%20FLUENT%20EMOTICONS...%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EWhitescreen%20issues%2C%20apps%20don't%20load%2C%20and%20now%20the%20file%20tab%20in%20all%20teams%20do%20this..%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%5C%26quot%3Blia-inline-image-display-wrapper%22%20lia-image-align-inline%3D%22%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fgxcuf89792%2F%5C%26quot%3Bhttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F346383i1C09B60BB91AF10D%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%5C%26quot%3B%22%20role%3D%22%5C%26quot%3Bbutton%5C%26quot%3B%22%20title%3D%22DBR14_0-1644349798822.png%22%20alt%3D%22%5C%26quot%3BDBR14_0-1644349798822.png%5C%26quot%3B%22%20%2F%3E%26lt%3B%5C%2Fspan%26gt%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EClearing%20appdata%20doesn't%20fix%20it.%20The%20hosts%20are%20on%20a%20fresh%20install%20of%20Teams%20each%20time%20they%20get%20reimaged%20(weekly)%20and%20the%20support%20ticket%26nbsp%3B28786568%20was%20closed%20without%20resolution.%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3139116%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Ben-US%5C%26quot%3B%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3139116%22%20slang%3D%22en-US%22%3EHow%20is%20Teams%20AVD%20Optimized%20still%20so%20so%20so%20bad...%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3139116%22%20slang%3D%22en-US%22%3E%3CP%3ESpell%20check%20has%20been%20broken%20for%20over%20a%20month%2C%20even%20after%20they%20pushed%20the%20update.%20BUT%20AT%20LEAST%20WE%20GOT%20FLUENT%20EMOTICONS...%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhitescreen%20issues%2C%20apps%20don't%20load%2C%20and%20now%20the%20file%20tab%20in%20all%20teams%20do%20this..%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22DBR14_0-1644349798822.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F346383i1C09B60BB91AF10D%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22DBR14_0-1644349798822.png%22%20alt%3D%22DBR14_0-1644349798822.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EClearing%20appdata%20doesn't%20fix%20it.%20The%20hosts%20are%20on%20a%20fresh%20install%20of%20Teams%20each%20time%20they%20get%20reimaged%20(weekly)%20and%20the%20support%20ticket%26nbsp%3B28786568%20was%20closed%20without%20resolution.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3139116%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Frequent Contributor

Spell check has been broken for over a month, even after they pushed the update. 

 

White-screen issues, apps don't load, and now the file tab in all Teams do this..

DBR14_0-1644349798822.png

 

Clearing appdata doesn't fix it, only fixes it for the moment but if you open and close or sign in and out of your session its bricked again. The hosts are on a fresh install of Teams each time they get reimaged (weekly) and the support ticket 28786568 was closed without resolution.

2 Replies

Removed my earlier comment since none of the attempted fixes worked - solution for us is below.

Figured this out (I believe). All newer versions of Teams create this issue. I installed a 1.4.00.XXXX version and now none of this happens. Any late 1.4 build or early 1.5 build is broken.