How do I remove the missed call red icon in the Team desktop application?


Hi All


How do I remove the missed call red icon in the Team desktop application? This has been displayed for the last few days and I have tried everything to remove it. 


Attached image


I hope you can help



10 Replies
best response confirmed by C Edwards (Contributor)
it should just go away by viewing the chat of the missed call. If that doesn't show up do you recall who the call was from, you might have to start a new chat with that person for the message to get marked unread.

Also check see if it shows there as well, if not then could be a cache issue we need to address.

I could not remove the missed call icon from the desktop version of MS Teams, but could remove it when I used



This icon has been showing on this channel for me for ages.  I can't go back and find where I missed it, or who it was from.  There needs to be a way to remove it that is more direct.  It's annoying that a UI would yell at me about something that is obviously no longer relevant.  Clicking the icon should take you to the chat you missed.  Or should have some action to allow you to clear notifications.  Or even have a tooltip to tell you what it MEANS.  It's been on my teams view for months.  I just now figured out what it meant.

Screen Shot 2018-06-19 at 11.09.30 AM.png

Go to your activity feed. Click the filter and filter by missed calls. It should come right up to click and it'll mark it unread. 


Nothing under missed calls. But I'll play with that filter a bit.

For me, the red dot would not go away while looking in the calls / missed calls.  It wasn't until I clicked on the "Activity" tab on the left and then clicked on the missed call that it went away.

Filtering by Missed Calls isn't clearing the red dot for me:
MS Teams Version (64-bit) on GNU\Linux Debian 11.

+1 Activity Tab step worked for me also. Thanks for posting. Was very frustrating.
The missed calls red dot seems to be clearing now. I never figured out what the issue was... GNU\Linux Debian 11.