Gmail Teams Plugin not working

Copper Contributor


Hey everyone, just trying to sign-in on the Gmail teams, but it says something about  a complement error. Any ideas?

8 Replies

We got the same issue.

What version of Teams are you using? Free or commercial? Per your screenshot you are using mobile device...are you by chance trying to use Teams for personal life?

@Juan Carlos González Martín 


The latest version, free account. The screenshots are from the side panel on the desktop Gmail calendar. Only trying to use teams for business.

@Seb93 We have been receiving the same error since mid morning on Monday and intermittently trying throughout the day getting the same results.

From a calendar entry:


From the addon:




@Juan Carlos González Martín It has been working fine for months. We are using Microsoft 365 and Google Workspace.

@Seb93 We are experiencing exactly the same issues. It's been working perfectly for months and then as of yesterday, the integration stopped working.


I have tried uninstalling the app at a domain level and reinstalling, but with no luck.



We are having the same problem...

@Seb93 , I tried this morning and after logging on to Office 365, it appears to be working again.


And like magic, it is back... ;)