Glossary by BlueBridge on Teams: adding an Image does not work

%3CLINGO-SUB%20id%3D%22lingo-sub-3302013%22%20slang%3D%22en-US%22%3EGlossary%20by%20BlueBridge%20on%20Teams%3A%20adding%20an%20Image%20does%20not%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3302013%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3EI%20am%20using%20the%20Glossary%20app%20on%20Teams%2C%20in%20a%20certain%20channel.%26nbsp%3B%3C%2FP%3E%3CP%3EAll%20works%20well%2C%20but%20in%20the%20text%20box%2C%20when%20I%20am%20trying%20to%20add%20an%20Image%20in%20the%20text%20box%20(adding%20an%20image%20URL%20from%20a%20Public%20SharePoint%20folder)%2C%20I%20can%20see%20the%20image%20is%20uploaded%2C%20but%20then%20when%20I%20hit%20save-%20the%20image%20is%20not%20presented.%3C%2FP%3E%3CP%3EAny%20ideas%20what%20to%20do%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3302013%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ETeams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3328593%22%20slang%3D%22en-US%22%3ERe%3A%20Glossary%20by%20BlueBridge%20on%20Teams%3A%20adding%20an%20Image%20does%20not%20work%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3328593%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1380419%22%20target%3D%22_blank%22%3E%40anattolko%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ESince%20the%20community%20has%20not%20yet%20responded%20to%20your%20post%2C%20you%20might%20want%26nbsp%3Bto%20seek%20assistance%20with%20other%20resources%20that%20are%20focused%20on%20tech%20support%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CUL%3E%0A%3CLI%3EAsk%20your%20IT%20manager%20to%20open%20a%20support%20case%20or%20call%20Microsoft%20using%20the%20support%20line%20you%20were%20given.%26nbsp%3B%20Other%20options%20for%20business%20subscription%20admins%20are%20listed%20here%3A%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoft-365%2Fbusiness-video%2Fget-help-support%3Fview%3Do365-worldwide%23%3A~%3Atext%3DOnline%2520support%25201%2520Go%2520to%2520the%2520admin%2520center%2Ccontact%2520method%252C%2520and%2520then%2520select%2520Contact%2520me.%2520%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3EGet%20support%20%7C%20Microsoft%20Docs%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.serviceshub.microsoft.com%2Fsupportforbusiness%2Fcreate%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.serviceshub.microsoft.com%2Fsupportforbusiness%2Fcreate%3C%2FA%3E%3C%2FP%3E%0A%3CUL%3E%0A%3CLI%3EAdditional%20tech%20support%20is%20available%20at%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Esupport.microsoft.com%3C%2FA%3E%26nbsp%3Bor%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3EAnswers.microsoft.com%3C%2FA%3E%2C%20where%20authorized%20Microsoft%20agents%20are%20available%20to%20trouble%20an%20issue%20until%20it%E2%80%99s%20resolved.%3C%2FLI%3E%0A%3C%2FUL%3E%3C%2FLINGO-BODY%3E
New Contributor

Hi all,

I am using the Glossary app on Teams, in a certain channel. 

All works well, but in the text box, when I am trying to add an Image in the text box (adding an image URL from a Public SharePoint folder), I can see the image is uploaded, but then when I hit save- the image is not presented.

Any ideas what to do? 

1 Reply

@anattolko 

Since the community has not yet responded to your post, you might want to seek assistance with other resources that are focused on tech support:

 

  • Ask your IT manager to open a support case or call Microsoft using the support line you were given.  Other options for business subscription admins are listed here:

Get support | Microsoft Docs

https://support.serviceshub.microsoft.com/supportforbusiness/create