Home

Getting a "We can't access your content" message on General Channel

%3CLINGO-SUB%20id%3D%22lingo-sub-94930%22%20slang%3D%22en-US%22%3EGetting%20a%20%22We%20can't%20access%20your%20content%22%20message%20on%20General%20Channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-94930%22%20slang%3D%22en-US%22%3E%3CP%3EGetting%20this%20message%20consistently%20on%20Conversations%20Tab%20on%26nbsp%3BGeneral%20Channel%20of%20one%20of%20my%20Teams.%20%26nbsp%3BNow%20that%20is%20has%20started%2C%20no%20one%20can%20read%20any%20conversations%20postings%20related%20to%20any%20of%20the%20tabs.%20%26nbsp%3BHas%20anyone%20been%20seeing%20this...%20and%20is%20it%20related%20to%20any%20of%20the%20tabs%20added%20to%20the%20channel%3F%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F18455i595B5B7094E0776B%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Screenshot%202017-08-10%2009.54.47.jpg%22%20title%3D%22Screenshot%202017-08-10%2009.54.47.jpg%22%20%2F%3E%3C%2FSPAN%3EAdded%20logs%20as%20attachment.%20%26nbsp%3BLatest%20entries%20in%20log%20correspond%20to%20the%20issue%20mentioned%20above.%20%26nbsp%3BLooking%20at%20line%20and%20above%20seem%20to%20cover%20it.%3C%2FP%3E%3CPRE%3E2017-08-10T15%3A30%3A39.197Z%20Err%3C%2FPRE%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-94930%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EConversations%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-95080%22%20slang%3D%22en-US%22%3ERe%3A%20Getting%20a%20%22We%20can't%20access%20your%20content%22%20message%20on%20General%20Channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-95080%22%20slang%3D%22en-US%22%3EHave%20you%20also%20tried%20to%20access%20the%20team%20using%20the%20browser%20and%20not%20the%20desktop%20app%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-94959%22%20slang%3D%22en-US%22%3ERe%3A%20Getting%20a%20%22We%20can't%20access%20your%20content%22%20message%20on%20General%20Channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-94959%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20main%20problems%20seem%20to%20be%20%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CPRE%3E2017-08-10T15%3A30%3A39.200Z%20Inf%20message-list%3A%20Failed%20Channel%20load%20-%20Event%20Data%3A%7B%22replyChainCount%22%3A0%2C%22errorInfo%22%3A%22getThreads%20failed.%7B%7D%22%2C%22appState%22%3A%22Interactive%22%2C%22syncDisabled%22%3Afalse%2C%22syncPendingJobsCount%22%3A%220(undefined)%22%2C%22status%22%3A%22failure%22%2C%22Scenario.Status%22%3A%22failure%22%2C%22Perf.DigestRateAvg%22%3A0%2C%22Perf.DigestTimeAvg%22%3A0%2C%22Perf.HighDigestTime%22%3A0%2C%22Perf.dbReadStats%22%3A%22%7B%7D%22%2C%22Perf.dbWriteStats%22%3A%22%7B%7D%22%2C%22Perf.openNetworkRequests%22%3A2%2C%22Perf.requestRateAvg%22%3A-1%2C%22clientId%22%3A%222ec8fcdd-adbe-497a-b6cd-94f44ce8f2c3%22%2C%22prevState%22%3A%22app.conversation%22%2C%22navContext%22%3A%22channel-li...%0A%0A2017-08-10T15%3A30%3A39.199Z%20Err%20message-list%3A%20onError%3A%20getThreads%20failed.%7B%7D%20conversationId%3A%2019%3Ad7c83ea9b6214dd787cf1073b81a9264%40thread.skype%20isLoadingConversations%3A%20true%20isLocalFetchComplete%3A%20false%20isNetworkFetchComplete%3A%20true%20isReplyChainSyncComplete%3A%20true%20syncTargetCount%3A%200%2C%20appState%3A%20Interactive%0A%0A2017-08-10T15%3A30%3A39.197Z%20Err%20Unhandled%20exception.%20TypeError%3A%20Cannot%20read%20property%20'id'%20of%20undefined%2C%20cause%3C%2FPRE%3E%3CP%3EI'm%20guessing%20that%20this%20could%20be%20related%20to%20the%20corrupted%20channels%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHave%20you%20tried%20restarting%20Teams%20(%20including%20the%20background%20process)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECC%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F36496%22%20target%3D%22_blank%22%3E%40Suphatra%20Rufo%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-94948%22%20slang%3D%22en-US%22%3ERe%3A%20Getting%20a%20%22We%20can't%20access%20your%20content%22%20message%20on%20General%20Channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-94948%22%20slang%3D%22en-US%22%3EThanks%20Pieter%20--%20I%20have%20added%20to%20my%20original%20post.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-94932%22%20slang%3D%22en-US%22%3ERe%3A%20Getting%20a%20%22We%20can't%20access%20your%20content%22%20message%20on%20General%20Channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-94932%22%20slang%3D%22en-US%22%3E%3CP%3ECan%20you%20get%20the%20logs%20from%20your%20teams%20client%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20details%20on%20getting%20these%20logs%20please%20see%20here%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fveenstra.me.uk%2F2017%2F08%2F03%2Fmicrosoft-teams-how-to-troubleshoot-microsoft-teams%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fveenstra.me.uk%2F2017%2F08%2F03%2Fmicrosoft-teams-how-to-troubleshoot-microsoft-teams%2F%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Ajay Bidani
New Contributor

Getting this message consistently on Conversations Tab on General Channel of one of my Teams.  Now that is has started, no one can read any conversations postings related to any of the tabs.  Has anyone been seeing this... and is it related to any of the tabs added to the channel?Screenshot 2017-08-10 09.54.47.jpgAdded logs as attachment.  Latest entries in log correspond to the issue mentioned above.  Looking at line and above seem to cover it.

2017-08-10T15:30:39.197Z Err

 

 

 

4 Replies

Can you get the logs from your teams client?

 

For details on getting these logs please see here:

https://veenstra.me.uk/2017/08/03/microsoft-teams-how-to-troubleshoot-microsoft-teams/

Thanks Pieter -- I have added to my original post.

The main problems seem to be :

 

2017-08-10T15:30:39.200Z Inf	message-list: Failed Channel load - Event Data:{"replyChainCount":0,"errorInfo":"getThreads failed.{}","appState":"Interactive","syncDisabled":false,"syncPendingJobsCount":"0(undefined)","status":"failure","Scenario.Status":"failure","Perf.DigestRateAvg":0,"Perf.DigestTimeAvg":0,"Perf.HighDigestTime":0,"Perf.dbReadStats":"{}","Perf.dbWriteStats":"{}","Perf.openNetworkRequests":2,"Perf.requestRateAvg":-1,"clientId":"2ec8fcdd-adbe-497a-b6cd-94f44ce8f2c3","prevState":"app.conversation","navContext":"channel-li...

2017-08-10T15:30:39.199Z Err	message-list: onError: getThreads failed.{} conversationId: 19:d7c83ea9b6214dd787cf1073b81a9264@thread.skype isLoadingConversations: true isLocalFetchComplete: false isNetworkFetchComplete: true isReplyChainSyncComplete: true syncTargetCount: 0, appState: Interactive

2017-08-10T15:30:39.197Z Err	Unhandled exception. TypeError: Cannot read property 'id' of undefined, cause

I'm guessing that this could be related to the corrupted channels issue.

 

Have you tried restarting Teams ( including the background process)

 

CC: @Suphatra Rufo

 

 

 

Have you also tried to access the team using the browser and not the desktop app?