Functionalities certain website as a tab not working

%3CLINGO-SUB%20id%3D%22lingo-sub-2261265%22%20slang%3D%22en-US%22%3EFunctionalities%20certain%20website%20as%20a%20tab%20not%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2261265%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20using%20Enscape.%20It's%20a%20programme%20which%20allow%20you%20to%20see%20a%203D%20model%20in%20realtime%20render%20quality.%20It%20is%20possible%20to%20view%20the%203D%20model%20via%20a%20browser.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E(like%20this%20block%3A%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fapi2.enscape3d.com%2Fv1%2Fview%2Fa3da7b62-f2c4-4701-8836-ff7a68657f33%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fapi2.enscape3d.com%2Fv1%2Fview%2Fa3da7b62-f2c4-4701-8836-ff7a68657f33%3C%2FA%3E%26nbsp%3B)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20want%20to%20ensclose%20it%20as%20a%20tab%20in%20Teams%2C%20which%20is%20also%20possible.%3C%2FP%3E%3CP%3EBut%20when%20it%20does%2C%26nbsp%3Bthe%20right%20and%20left%20click%20from%20the%20mouse%20doesn't%20react.%20I%20can't%20navigate%20with%20the%20mouse.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20also%20stated%20it%26nbsp%3B%40Enscape%20itself%2C%20because%20I%20don't%20know%20if%20its%20a%20Teams%20issue%20or%20a%20Enscape%20isssue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2261265%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Frequent Visitor

Hi,

 

I'm using Enscape. It's a programme which allow you to see a 3D model in realtime render quality. It is possible to view the 3D model via a browser.

 

(like this block: https://api2.enscape3d.com/v1/view/a3da7b62-f2c4-4701-8836-ff7a68657f33 )

 

I want to ensclose it as a tab in Teams, which is also possible.

But when it does, the right and left click from the mouse doesn't react. I can't navigate with the mouse.

 

I also stated it @Enscape itself, because I don't know if its a Teams issue or a Enscape isssue.

1 Reply
This doesn't appear to be a Teams -specific question.