Files/Wiki on new organisation in Teams not working

Occasional Contributor



I'm new user (I mean I used as and end user Team few times to join meeting etc but I did not work in it much or created new org before) and few days ago I created new organisation in Teams, it seems like it's working but when I'm trying access files (Files > OneDrive) I'm getting "Something went wrong" error, when I'm trying to upload a file in Team conversation I'm getting pop-up "We're setting up your files. Check back in a few minutes", when I click on Files tab in any Team I get "We can't get your files. We're working on getting them back." and also when I try access Wiki it says "Hang tight, we're busy making space for your Wiki. Wait a few minutes then try again.". Similar error is displayed when I'm trying access OneNote app.


As I said all of those messages are still there after few days. I tried setting up new org (from different MS account), but same error are there.


Any way to fix it? 



4 Replies

Oh now I see similar topics like that, so it must be wider issue so probably I just need to wait?

Indeed! Hope this will be resolved soon!

Problem is still there is there any update when this will be fixed?


i have the same problem !! someone help us!!