SOLVED

Files in ORG are gone and noone is able to upload any new files.

%3CLINGO-SUB%20id%3D%22lingo-sub-1581310%22%20slang%3D%22en-US%22%3EFiles%20in%20ORG%20are%20gone%20and%20noone%20is%20able%20to%20upload%20any%20new%20files.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1581310%22%20slang%3D%22en-US%22%3E%3CP%3EHey%20everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'd%20like%20to%20resolve%20an%20issue%20here.%3C%2FP%3E%3CP%3ESeems%20like%20all%20files%20from%20our%20org%20have%20disappeared%2C%20atleast%20from%20the%20%22files%20tab%22%20(you%20cant%20see%20any%20files%20there)...%20we%20can%20probably%20still%20scroll%20back%20to%20the%20original%20post%20where%20the%20file%20was%20uploaded%20but%20when%20you%20click%20on%20it%20it%20says%20%22unexpected%20error%22%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22JanS_Vaprio_0-1597153477784.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F211766i726CDF7426E5A890%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22JanS_Vaprio_0-1597153477784.png%22%20alt%3D%22JanS_Vaprio_0-1597153477784.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnd%20the%20other%20thing%20is%2C%20that%20we%20can%20not%20upload%20any%20files%20in%20chats%20or%20team%20channels.%20The%20upload%20gets%20stuck%20at%2010%25%20and%20wont%20ever%20finish.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22JanS_Vaprio_1-1597153720340.png%22%20style%3D%22width%3A%20685px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F211768iF577345BAB1B5B08%2Fimage-dimensions%2F685x117%3Fv%3D1.0%22%20width%3D%22685%22%20height%3D%22117%22%20title%3D%22JanS_Vaprio_1-1597153720340.png%22%20alt%3D%22JanS_Vaprio_1-1597153720340.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESo...%20if%20anyone%20is%20able%20to%20tell%20me%2C%20where%20the%20problem%20is%2C%20I'd%20be%20glad...%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eor%20is%20it%20just%20the%20problem%20of%20having%20%22free%20ms%20Teams%22%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKind%20Regards%3C%2FP%3E%3CP%3EJan%20Schaufler%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1581310%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EChat%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EError%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFiles%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eissue%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eproblem%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eupload%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1581707%22%20slang%3D%22en-US%22%3ERe%3A%20Files%20in%20ORG%20are%20gone%20and%20noone%20is%20able%20to%20upload%20any%20new%20files.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1581707%22%20slang%3D%22en-US%22%3EDo%20you%20have%20more%20Than%201%20team%3F%20Is%20it%20the%20same%20issue%20in%20other%20teams%3F%3CBR%20%2F%3E%3CBR%20%2F%3ESounds%20like%20some%20back%20end%20issue%20at%20Microsoft.%20%3CBR%20%2F%3EIs%20create%20a%20support%20inquiry%20here%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fsv-se%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fanswers.microsoft.com%2Fsv-se%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hey everyone,

 

I'd like to resolve an issue here.

Seems like all files from our org have disappeared, atleast from the "files tab" (you cant see any files there)... we can probably still scroll back to the original post where the file was uploaded but when you click on it it says "unexpected error" 

JanS_Vaprio_0-1597153477784.png

 

And the other thing is, that we can not upload any files in chats or team channels. The upload gets stuck at 10% and wont ever finish.

JanS_Vaprio_1-1597153720340.png

 

 

So... if anyone is able to tell me, where the problem is, I'd be glad... 

 

or is it just the problem of having "free ms Teams" ?

 

Kind Regards

Jan Schaufler

 

1 Reply
Highlighted
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution
Do you have more Than 1 team? Is it the same issue in other teams?

Sounds like some back end issue at Microsoft.
Is create a support inquiry here:

https://answers.microsoft.com/sv-se

Adam