SOLVED

File upload successful, however not showing up in files list

%3CLINGO-SUB%20id%3D%22lingo-sub-1510050%22%20slang%3D%22en-US%22%3EFile%20upload%20successful%2C%20however%20not%20showing%20up%20in%20files%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1510050%22%20slang%3D%22en-US%22%3E%3CP%3EI%20can%20upload%20files%20to%20a%20chat%20using%20the%20files%20tab%2Fshare%2C%20however%20the%20file%20will%20not%20show%20up%20in%20the%20files%20list%20(simple%20word%20document).%20If%20I%20try%20to%20re-upload%20the%20same%20file%2C%20I%20am%20prompted%20that%20the%20file%20already%20exists%20-%20but%20again%2C%20it%20does%20not%20show%20up%20in%20the%20list.%20I've%20tried%20restarting%20teams%20and%20restarting%20my%20computer.%20I've%20also%20previously%20been%20able%20to%20upload%20files%20(including%20word%20documents)%20without%20issue%2C%20and%20they%20appeared%2Fstill%20remain%20in%20the%20files%20tab.%20Any%20ideas%20how%20to%20resolve%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1510050%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EUpload%20Files%20Word%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1517544%22%20slang%3D%22en-US%22%3ERe%3A%20File%20upload%20successful%2C%20however%20not%20showing%20up%20in%20files%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1517544%22%20slang%3D%22en-US%22%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F722755%22%20target%3D%22_blank%22%3E%40cphelan%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3ETry%20this%3CBR%20%2F%3E%3CBR%20%2F%3E1.)%20Sign%20out%20of%20Teams%20and%20completely%20close%20the%20application%3CBR%20%2F%3E2.)%20Flush%20the%20cache%20(%3CA%20href%3D%22https%3A%2F%2Fcommsverse.blog%2F2018%2F09%2F28%2Fclear-the-microsoft-teams-client-cache%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fcommsverse.blog%2F2018%2F09%2F28%2Fclear-the-microsoft-teams-client-cache%2F%3C%2FA%3E)%3CBR%20%2F%3E3.)%20Log%20back%20in%20and%20see%20if%20they%20are%20there%3CBR%20%2F%3E%3CBR%20%2F%3ELet%20me%20know%20how%20you%20get%20on%20and%20that%20it%20answers%20your%20question!%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1518620%22%20slang%3D%22en-US%22%3ERe%3A%20File%20upload%20successful%2C%20however%20not%20showing%20up%20in%20files%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1518620%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F169605%22%20target%3D%22_blank%22%3E%40Christopher%20Hoard%3C%2FA%3E%26nbsp%3B-%20thanks%2C%20the%20problem%20managed%20to%20correct%20itself%20overnight%2C%20so%20we%20are%20good%20now.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1518961%22%20slang%3D%22en-US%22%3ERe%3A%20File%20upload%20successful%2C%20however%20not%20showing%20up%20in%20files%20list%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1518961%22%20slang%3D%22en-US%22%3EThanks%20for%20confirming%20glad%20it%20worked%20out%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

I can upload files to a chat using the files tab/share, however the file will not show up in the files list (simple word document). If I try to re-upload the same file, I am prompted that the file already exists - but again, it does not show up in the list. I've tried restarting teams and restarting my computer. I've also previously been able to upload files (including word documents) without issue, and they appeared/still remain in the files tab. Any ideas how to resolve?

3 Replies
Highlighted
Best Response confirmed by ThereseSolimeno (Microsoft)
Solution
Hi @cphelan

Try this

1.) Sign out of Teams and completely close the application
2.) Flush the cache (https://commsverse.blog/2018/09/28/clear-the-microsoft-teams-client-cache/)
3.) Log back in and see if they are there

Let me know how you get on and that it answers your question!

Best, Chris
Highlighted

@Christopher Hoard - thanks, the problem managed to correct itself overnight, so we are good now.

Highlighted
Thanks for confirming glad it worked out

Best, Chris