Excel commet des erreurs

%3CLINGO-SUB%20id%3D%22lingo-sub-1936250%22%20slang%3D%22fr-FR%22%3EExcel%20commits%20mistakes%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1936250%22%20slang%3D%22fr-FR%22%3E%3CP%3EData%3A%20Value%20of%20A1%20-%2010%3B%20value%20of%20B1%20-%208%3C%2FP%3E%3CP%3EIn%20the%20dialogue%20box%20j0%2C%20a%20formula%3A%3C%2FP%3E%3CP%3E(SI%20(B1%2FA1%20....%20(I%20don't%20have%20the%20temop%20of%20breaking%20the%20condition%20that%20the%20bo'ite%20displays%3A%20%22REAL%22%3C%2FP%3E%3CP%3EI%20continue%20despite%20this%20observation%3C%2FP%3E%3CP%3ESI%20(B1%2FA1%26lt%3B0%20mais%20le%20boite%20de%20dialogue%20affiche%20%22FAUX%22%20alors%20que%20c'est%20%C3%A0%20cet%20instant%20qu'elle%20devrait%20afficher%20%22VRAI%22%3C%2FP%3E%3CP%3EThe%20simple%20formula%20I%20have%20to%20enter%20is%3A%3C%2FP%3E%3CP%3ESI%20(B1%2FA1%26lt%3B0%3BB1%2FA1-1%3B%22%20%22)%20car%200.8%20est%20plus%20petit%20que%200%3C%2FP%3E%3CP%3Ebut%20the%20box%20continues%20to%20display%20%22FAUX%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1936250%22%20slang%3D%22fr-FR%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUser%20Interface%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Données: Valeur de A1 = 10; valeur de B1 =  8

Dans la boîte de dialogue j0entre une formule:

=(SI(B1/A1  ....(je n'ai pas le temop d'cérure la condition que la bo'ite affiche: "VRAI"

je continue malgré cette observation

SI(B1/A1<0 mais le boite de dialogue affiche "FAUX" alors que c'est à cet instant qu'elle devrait afficher "VRAI"

La formule simple que je dois entrer est: 

=SI(B1/A1<0;B1/A1-1;" ") car 0.8 est plus petit que 0

mais la boite continue d'afficher  "FAUX"

 

0 Replies