errorCode=TeamsDisabledForTenantForbidden in the URL

New Contributor

Extremely weird Teams (PC app and Web) behavior: when I'm trying to sign in with Teams desktop or web application I'm getting "You're missing out! Ask your admin to enable Microsoft Teams for <company name>"

At the same time:

1. The other team members are able to use Teams

2. I am able to sign-in on my Android phone. UPDATE: but can't reply anymore. 

3. When click the Subscription tile of my Office account I do see

Microsoft Teams
Microsoft Teams

(yes, twice) in the list under the Microsoft Teams Commercial Cloud title.
I can use Outlook and I believe all the other Office applications (Word, Excel, Yammer, OneDrive, etc.) and I can access the Sharepoint sites of the teams I'm member of in Teams.
But when I try to open Teams Web I'm getting the URL ending in the subject: TeamsDisabledForTenantForbidden 

3 Replies

Hi @YuriySh  There's an old post from this community that addresses this same error message:


@ThereseSolimeno Thank you!
I'd found that thread before posting but I'm not sure it is applicable (i.e. I'm not sure my license is F1). The account admins are going to test that theory. Will update the thread if helps.

Case solved with Microsoft's support intervention. The license has expired. Unfortunately, that was completely obscure for the actual user.