SOLVED

Error at startup: There was a glitch and we're recovering...

Highlighted
Occasional Contributor

Hi,

 

Some of our users reported problems starting the Teams desktop client today.

Problem came out of the blue, has worked before.

 

Gave error message "There was a glitch and we're recovering..."

 

Any ideas?

 

Best regards,

Johan

43 Replies
Highlighted
I'm adding me to this topic. I have users reporting this today.
Highlighted

Adding screenshot of error message.

 

Teams_20170510.png

Highlighted

I have users expericiencing the same issue.

 

The error is related to GPU Crash. Already sent an e-mail to 'microsoftteamsdev@microsoft.com'

 

Wed May 10 2017 11:01:38 GMT+0100 (GMT Daylight Time) <23280> -- error -- GPU process crashed, restarting the app.

Wed May 10 2017 11:01:38 GMT+0100 (GMT Daylight Time) <23280> -- info -- Saved renderer crash info

Wed May 10 2017 11:01:38 GMT+0100 (GMT Daylight Time) <23280> -- info -- Set restartReason state.

Wed May 10 2017 11:01:38 GMT+0100 (GMT Daylight Time) <23280> -- info -- Restarting app Teams with reason crash

 

Waiting for feedback. So far no one is using Teams!...

Highlighted

I to am having this issue!!

Highlighted

I'm having the same problem on a 2008 R2 Remote Desktop environment. I just tried re-running the installer and that seemed to get it working.

Highlighted
We tested uninstalling and reinstalling Teams with freshly downloaded installer file, but to no avail.

Windows 7 pro - 64bit
Highlighted

Hi James,

 

I have the same environment, 2008 R2 in Terminal Server, and re-installing solved it for some minutes, but then started to glitched again...

 

You didn't have anymore issues after that?

 

Cheers

Highlighted
Not yet....I will post again if it comes back.
Highlighted

It has started glitching again, I think it may be updating itself as I had installed an older copy of the installer.

Highlighted

I had to uninstall the desktop app to get it to stop looping through the restart.  Was very annoying.  Couldn't kill it from Task Manager (threw an error message when I tried).

Highlighted

Yep, I did the same and had the same problem...

 

Already investigate and didn't find any documentation about auto-update process and how to stop if exists.

Highlighted
Seeing the same in our virtual desktop environment (Windows 7 64 bit). Was working fine until a recent update and new installs also fail.

Where did find the log with that GPU error?
Highlighted
AppData\Roaming\Microsoft\Teams\logs.txt
Highlighted
Same here, happening on my Windows 7 VDI desktop. My installation on Windows 10 seems to be working fine. Others at my company having trouble running Microsoft Teams in Windows 7 on our VDI as well in the last couple of days.
Highlighted

Same problem out of the blue.  Windows 7 Enterprise, 64 bit running in a VMware VM.

Highlighted

We are also having users on Surface Pro 4 Win10 with the same issue. 

Highlighted

We have the same issue, I've raised a case with support teams, so I'll let you know how we go.

Highlighted
We just rolled out teams across our network. Same issue with us on two PCs. Hope Microsoft will fix the desktop clients at the earliest.
Highlighted

Same thing happening here too. For non virtualised desktops it is fine, but everyone else using Xendesktop suffers from that issue since yesterday.