SOLVED

Error 504/1046 when sending a message to external user

Silver Contributor

Hi Tech Community,

we are recieving the error (diagnostic code 504/1046) in Microsoft Teams when one user sends a teams 1:1 chat message to a external user. The issue is not accouring with my, or any other user. 

LeonPavesic_0-1696493054283.png

 



I can't find anywhere what 504/1046 error means, what is the reason for it and how to solve it.

Any suggestions?

Kindest regards 

Leon

1 Reply
best response confirmed by LeonPavesic (Silver Contributor)
Solution
So, can't seem to find anything very concrete either. but here's Bing's suggestion :D

The 504/1046 error code in Microsoft Teams occurs when a user sends a 1:1 chat message to an external user. The error message indicates that the message could not be delivered to the recipient 1. Unfortunately, the exact meaning of this error code is not documented by Microsoft, and there is no official solution available. However, some users have reported that disabling external communications in the Teams admin center for a few minutes and then enabling it again can solve the issue 2.

If you need further assistance, I recommend visiting the Microsoft Tech Community forum or contacting Microsoft support directly.

I hope this helps!
1 best response

Accepted Solutions
best response confirmed by LeonPavesic (Silver Contributor)
Solution
So, can't seem to find anything very concrete either. but here's Bing's suggestion :D

The 504/1046 error code in Microsoft Teams occurs when a user sends a 1:1 chat message to an external user. The error message indicates that the message could not be delivered to the recipient 1. Unfortunately, the exact meaning of this error code is not documented by Microsoft, and there is no official solution available. However, some users have reported that disabling external communications in the Teams admin center for a few minutes and then enabling it again can solve the issue 2.

If you need further assistance, I recommend visiting the Microsoft Tech Community forum or contacting Microsoft support directly.

I hope this helps!

View solution in original post