Endless rotating progress wheel when opening "Bot Management"

%3CLINGO-SUB%20id%3D%22lingo-sub-1787988%22%20slang%3D%22en-US%22%3EEndless%20rotating%20progress%20wheel%20when%20opening%20%22Bot%20Management%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1787988%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20opening%20%3CA%20href%3D%22https%3A%2F%2Fdev.teams.microsoft.com%2Fappconfiguration.html%23%2F%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdev.teams.microsoft.com%2Fappconfiguration.html%23%2F%3C%2FA%3E%20an%20endless%20rotating%20progress%20wheel%20appears%20after%20a%20click%20at%20%22Bot%20Management%22.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20tested%20this%20behavior%20at%20Edge%2C%20Chrome%20and%20Firefox%20and%20with%20different%20Office%20365%20user%20accounts.%20Always%20the%20same%20result.%20One%20of%20the%20users%20was%20an%20Office%20365%20administrator%2C%20other%20users%20where%20the%20owner%20of%20a%20Team%20in%20Teams.%20We%20tested%20it%20also%20inside%20the%20Teams%20Desktop%20Application%20at%20the%20Teams%20%22App%20Studio%22%20app%20via%20the%20%22Manifest%20editor%22.%20Same%20result.%20See%20attached%20screens.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFinally%20we%20registered%20for%20a%20fresh%20test%20month%20of%20Microsoft%20365%20and%20tested%20the%20problem%20at%20this%20environment.%20Again%20the%20same%20effect%20of%20the%20endless%20rotating%20progress%20wheel%20when%20opening%20%22Bot%20Management%22.%20Currently%20it%20looks%20like%2C%20that%20this%20is%20a%20generic%20problem%20of%20creating%20a%20bot%20currently%20!%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKind%20regards%3C%2FP%3E%3CP%3ESven%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1787988%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBots%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHow-to%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

 

When opening https://dev.teams.microsoft.com/appconfiguration.html#/ an endless rotating progress wheel appears after a click at "Bot Management".

 

We tested this behavior at Edge, Chrome and Firefox and with different Office 365 user accounts. Always the same result. One of the users was an Office 365 administrator, other users where the owner of a Team in Teams. We tested it also inside the Teams Desktop Application at the Teams "App Studio" app via the "Manifest editor". Same result. See attached screens.

 

Finally we registered for a fresh test month of Microsoft 365 and tested the problem at this environment. Again the same effect of the endless rotating progress wheel when opening "Bot Management". Currently it looks like, that this is a generic problem of creating a bot currently !?

 

Kind regards

Sven

0 Replies