Embedding modern SharePoint pages in Microsoft Teams, not working in Phone APP

%3CLINGO-SUB%20id%3D%22lingo-sub-1805378%22%20slang%3D%22en-US%22%3EEmbedding%20modern%20SharePoint%20pages%20in%20Microsoft%20Teams%2C%20not%20working%20in%20Phone%20APP%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1805378%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Everyone%2C%3CBR%20%2F%3EI%20followed%20the%20steps%2C%20and%20it%20works%20great%26nbsp%3B%20both%20in%20Team%20and%20my%20my%20Phone%20App.%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsharepoint%2Fdev%2Ffeatures%2Fembed-pages-to-teams%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fsharepoint%2Fdev%2Ffeatures%2Fembed-pages-to-teams%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EHowever%2C%20when%20Implement%20the%20solution%20for%20my%20clients%2C%20the%20page%20doesn't%20load%20on%20their%20smart%20phones%20(work%20great%20in%20TEAMS).%20No%20page%20just%20the%20spinner.%3CBR%20%2F%3EI%20uploaded%20the%20working%20app%20to%20the%20client's%20tenant%20and%20changed%20the%20relevant%20URLs%2C%20but%20still%20doesn't%20work.%20I'm%20not%20even%20sure%20how%20to%20troubleshoot%20the%20issue.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EAny%20help%20will%20be%20greatly%20appreciated.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1805378%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDeveloper%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1805438%22%20slang%3D%22en-US%22%3ERe%3A%20Embedding%20modern%20SharePoint%20pages%20in%20Microsoft%20Teams%2C%20not%20working%20in%20Phone%20APP%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1805438%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F831130%22%20target%3D%22_blank%22%3E%40AlbertE960%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1805750%22%20slang%3D%22en-US%22%3ERe%3A%20Embedding%20modern%20SharePoint%20pages%20in%20Microsoft%20Teams%2C%20not%20working%20in%20Phone%20APP%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1805750%22%20slang%3D%22en-US%22%3E%3CP%3EThere%20is%20a%20discussion%20on%20the%20same%20issue%20here.%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fgithub.com%2FSharePoint%2Fsp-dev-docs%2Fissues%2F6127%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fgithub.com%2FSharePoint%2Fsp-dev-docs%2Fissues%2F6127%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EAm%20I%20correct%20to%20assume%20this%20is%20not%20fully%20developed%20yet%3F%3C%2FP%3E%3CP%3E%3CBR%20%2F%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi Everyone,
I followed the steps, and it works great  both in Team and my my Phone App.
https://docs.microsoft.com/en-us/sharepoint/dev/features/embed-pages-to-teams

However, when Implement the solution for my clients, the page doesn't load on their smart phones (work great in TEAMS). No page just the spinner.
I uploaded the working app to the client's tenant and changed the relevant URLs, but still doesn't work. I'm not even sure how to troubleshoot the issue.

Any help will be greatly appreciated.

 

 

2 Replies
Highlighted
Highlighted

There is a discussion on the same issue here.
https://github.com/SharePoint/sp-dev-docs/issues/6127

Am I correct to assume this is not fully developed yet?