SOLVED

Email/ (from Outlook) to Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-1463064%22%20slang%3D%22en-US%22%3EEmail%2F%20(from%20Outlook)%20to%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1463064%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20Morning!%26nbsp%3B%20I'm%20emailing%20a%20Teams%20Channel%20from%20Outlook%2C%20and%20my%20email%20contains%20a%20hyperlink.%26nbsp%3B%20%26nbsp%3BWhen%20sending%20over%20to%20Teams%2C%20Teams%20presents%20the%20hyperlink%20as%20plain%20text%20with%20no%20option%20to%20click%20on%20it.%26nbsp%3B%20How%20do%20I%20get%20it%20where%20Teams%20will%20properly%20recognize%20it%20as%20a%20link%20to%20be%20able%20to%20click%20on%20it%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1463064%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1463617%22%20slang%3D%22en-US%22%3ERe%3A%20Email%2F%20(from%20Outlook)%20to%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1463617%22%20slang%3D%22en-US%22%3E%3CP%3EWorks%20fine%20here%2C%20you%20might%20have%20some%20transport%20rules%20stripping%20URLs%20or%20HTML%20code.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Good Morning!  I'm emailing a Teams Channel from Outlook, and my email contains a hyperlink.   When sending over to Teams, Teams presents the hyperlink as plain text with no option to click on it.  How do I get it where Teams will properly recognize it as a link to be able to click on it?

 

Thank you!

1 Reply
Highlighted
Best Response confirmed by Thisisit (Occasional Visitor)
Solution

Works fine here, you might have some transport rules stripping URLs or HTML code.