Custom Together Mode: placing larger number of participants unreliable

New Contributor

Hi,

 

as I was creating a custom scene with a larger number of participants I ran into the problem that placing and ordering participants became unreliable. Especially the seats 1-10 start to shuffle their positions around after having saved the scene.

 

For my scene, I wanted to place participants similar to how they are placed in the auditorium scene: first few go in the middle and additional participants get placed in a circular way around the first few. That way, the scene expands naturally.

 

However, as I tried to create this arrangement I noticed that the ordering keeps getting messed up after saving a scene. Sometimes, saving alone messes up the scene already, because it does a short update after hitting the Save button. Othertimes , I need to close and reopen the scene after a save for the order to rearrange.

 

Steps to reproduce the behaviour:

  1. Create a new Custom Scene from Blank Scene
  2. Add an image (any image will do)
  3. Add 20 participants
  4. Place participants in "circular" order
    1. Start by "1" in the middle
    2. Place higher numbers around "1" (some next to, some behind, some in front)
    3. Adjust ordering accordingly by e.g. sending participants backward or forward
  5. Save scene
  6. Close scene
  7. Open scene

As said, sometimes participants get rearranged after step 5 already, sometimes all steps are required for a rearrange to take place.

 

This is how it might look before a save:

 

BeforeSave.PNG

 

And this is right after:

 

AfterSave.PNG

 

Notice how participants 1-7 have shifted their positions and ordering!

 

Has anyone else noticed this? Is this a known bug? When will this be fixed?

 

Cheers

Andreas

 

 

3 Replies

@gNNY_de 

 

You might want to report this to the Teams engineering team via the help button at the lower bottom left of the desktop app 

 

Screenshot 2022-04-28 094836.png

@Therese_Solimenothanks for the suggestion, I've left feedback to the Teams team.

 

While they are surely gearing up to fix the problem right away, has this been encountered by anyone else out there? I can't be the only one that has this problem. Maybe I'm doing something wrong? Or maybe there is a workaround? So further feedback from this community is greatly appreciated.

Has anybody else run into this problem? Or can someone else reproduce the problem?