CoreError::CDL_WORKER_FAILURE

Copper Contributor

I couldn't find this error message anywhere.  I try to use the online Teams and I get this error message.

tylersuardparker_0-1718040698021.png

 

9 Replies

@tylersuardparker 

I have a person reporting the same event.  In this case, she is testing with an external ID, that was invited to a Team.  The external ID successfully authenticates to Entra, but unable to access the Team.

Getting same error, did you find any resolution?

@wardt9   No resolution, it randomly started working.  She was attempting to use the Teams Web app.  I wish I knew the root cause of it.

Like you, this randomly started today after a reboot.
Fix for me was to goto Settings.....Apps....Microsoft teams...Reset.

@Chachi222 This resolved it for me after a reinstall failed - thanks!

Came in today and issue was resolved without further input, very odd.
Gentlemen? I don’t understand what kind of programs you have? When typing in Russian, the program crashes all the time!!!!!!!!!!!!!!!!!! This leads to bad THOUGHTS?????!!! I reinstalled WIN yesterday. 11-installed office 365!!!! But just as the program was hanging before, it continues to crash?? Every time after the next message that the program is FAILED?! : Jour WIn. insider build ran into a problem and needs to restart. Were just coolecting some error info and then weelrestart for you. % Complete 0. I'm getting kicked out to your bot!: SETUP NOTICE Windows boot manager boot failed! Default boot devised or boot failed!!!!! I have to press ALT+WIN++START to try to get into my program - this is IDIOTY!!! How do you think I can relate to you??? Is your bot not letting me work? I ask you to REMOTELY eliminate the errors in YOUR PROGRAM. It’s hard for me to work with your managers. Translating their instructions, which are incomprehensible to me, is incomprehensible. I ASK YOU TO DO What you must. Mark Tarasov

Hello Tyler,

We are experiencing the same problem. I did research on the problem and created a bat file as a result of my experiments.When I cleared the cache files and the problem was solved.You need to delete old teams.I would be happy to share the solution with you.

 

@echo off
echo Teams işlemleri durduruluyor...

taskkill /f /im ms-teams.exe

echo Teams onbellek dosyalari siliniyor...
rmdir /s /q "%APPDATA%\Microsoft\Teams\Cache"
rmdir /s /q "%LOCALAPPDATA%\Microsoft\Teams\Cache"
rmdir /s /q

"r"

echo Teams onbellek dosyaları başarıyla temizlendi.
pause

 

 

@tylersuardparker 

@Chachi222 

 

Thank you.  This deep reset worked for me.  Much appreciated  :)