CoPilot in everything BUT Teams!

Copper Contributor

I upgraded my business license, with the intention of getting CoPilot for Teams to help me with meeting notes and summaries. That was the big thing I wanted it for.


Of COURSE, I have Copilot in every single app EXCEPT Teams. I have attempted to update my license, ensured it's allowed, but every time I even try the web versions of "try it on Teams" there is no CoPilot to be found. Yes, I've searched apps (only CP for Sales/etc show up), made sure the Admin settings allow it, and have it on every other program and Windows - but nada - nothing - in Teams, which is the ONE app I really needed it in.


It's been over a week.


Anyone else found a solution that didn't involve it just randomly showing up one day?

7 Replies

@VCS302 - I have the same issue, with one small addendum. I have two Copilot licenses, one for myself and one for our COO.  He has the Copilot button in Teams, but it tells him it's not available and that it's been locked by organization; tells him to contact admin (me).  He cannot create a meeting with transcription.  On mine, I can start the meeting with transcription and it all works fine, but I have no Copilot button or features whatsoever.  It's like a base installation of Teams.  I do have Copilot buttons and features in Word, however.


I have a ticket open with Microsoft.  I spent an hour on the phone and screen share with them this morning, to no avail.  The agent is taking 24 hours to try and figure it out and will call me again tomorrow morning (Friday, 6/7/24).  I will update if we find a solution.  If anyone else has experience with this problem, please share.


Have you tried clearing the client cache? I had the same issue with my teams client a few months ago when I first enabled CoPilot and clearing the cache got it to pop up

@Carl_Karawani - you are my hero for the day!  This solved my problems.  I still have to test it out on my COO's Mac, but it solved every problem I was experiencing on my end.  Thank you so much!

@Carl_Karawaniyes, I've tried that, twice now, restarting after the delete just in case, to no avail.

did you check the license assigneent in EntraID? and ensure that the associated service plans are all enabled?
I don't have an option to mark this reply as the Best Response, but it is. When I click the 3-dot menu, there is no option resembling anything like that. Maybe because I am a new poster?
I've checked all the permissions and such that I can find - it doesn't help that because my domain was through GoDaddy, Microsoft forced me to have everything through GoDaddy which is a PITA to deal with.