Chat Thread is completely inaccessible

Highlighted
Occasional Contributor

I am experiencing a problem where Teams will not display the contents of a group chat thread. I can see the thread on the sidebar and even previews of the most recent post.  However, clicking the thread on the sidebar only shows a blank chat window (if I log out and restart the desktop version, I can see the entire thready for a fraction of a second before the screen hoes blank again).  I cannot send messages to this group of people, even if I re-enter the names into a new chat - it just get stuck on "Sending".  The problem is identical in the Web version and the chat channel doesn't appear at all in the Android app.  This is the core team members in my group, so this is a BIG problem.

7 Replies
Highlighted

Jay,

 

Based on the issue you described, I would check that you have the latest version of Microsoft Teams installed on your PC. You can check for latest updates for Microsoft Teams by clicking on the avatar button in the lower left corner and then clicking on Check for updates.

 

 

msft-teams-check-updates.jpg

Highlighted
Yes, confirmed to be the most recent version. This step had been performed prior to posting.
Highlighted
Just curious, what version of Windows OS are you running?
Highlighted

Win10Prox64 build14393.1358

I'm almost certain the problem is due to corruption somewhere in the Teams data store.

Highlighted
Try to clear Teams connections in your PC and see if it gets fixed
Highlighted

I'm not sure what this procedure would entail (and can't locate any information matching clearing Teams connections).  I had already logged out of all Teams instances and rebooted devices.  I ended up having to completely uninstall Teams, reboot, and reinstall teams to resolve the problem. 

 

I believe Teams became confused about some completion state while attempting to send messages during intermittent connectivity problems and that chat thread became permanently inacessible until the Teams data store was removed and recreated (I'm suprised that would affect the web and mobile versions). I attempted to locate the Teams data cache/store, but was unsuccessful.  I saw someone list a path in another thread, but that location did not exist for my installation.

Highlighted
My next suggestion was going to be uninstalling and reinstalling Teams app on your PC. Strange though you originally mentioned you were getting similar experience with the web version as well.