Channels within a specific Team are missing

%3CLINGO-SUB%20id%3D%22lingo-sub-2349921%22%20slang%3D%22en-US%22%3EChannels%20within%20a%20specific%20Team%20are%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2349921%22%20slang%3D%22en-US%22%3E%3CP%3EHi.%20Have%20scoured%20multiple%20posts%2C%20forums%20and%20pages%20with%20googlefu%20and%20come%20up%20dry%20for%20anything%20recent%20for%20this%20type%20of%20issue.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20morning%20I%20had%20a%20user%20complain%20that%20a%20channel%20was%20missing.%20Upon%20inspection%20of%20my%20Teams%20app%2C%20I%20am%20missing%20the%20channel%20too.%20I%20closed%20and%20restarted%20Teams%2C%20only%20to%20lose%20nearly%20every%20single%20channel%20in%20that%20team.%20I%20can%20see%20these%20channels%20if%20I%20go%20to%20manage%20team%20%26gt%3B%20channels%2C%20but%20I%20cannot%20change%2Fmanage%20%22show%20for%20me%22%20settings.%20I%20have%20signed%20out%2C%20signed%20back%20in%2C%20closed%2C%20cleared%20cache.%20No%20change.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EWhen%20I%20logged%20into%20Teams%20on%20the%20web%2C%20I%20could%20see%20all%20the%20aforementioned%20channels%20under%20the%20Team%2C%20but%20the%20one%20that%20was%20missing%20this%20morning%20in%20the%20app%20was%20still%20missing.%20The%20manage%20team%20page%20is%20still%20missing%20the%20%22show%20for%20me%22%20settings%20on%20the%20web%20as%20well.%20As%20of%20this%20post%2C%20all%20the%20same%20channels%20aren't%20showing%20under%20the%20Team%20itself%20on%20the%20web%20either.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ENo%20other%20teams%20seem%20to%20be%20missing%20channels.%20I%20am%20still%20the%20owner%20for%20the%20team%20itself%20and%20all%20the%20channels.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERedacted%20screenshots%20included%2C%20only%20covering%20up%20possibly%20sensitive%20info.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThoughts%2C%20ideas%2C%20admonishments%3F%20I'll%20take%20any%20help%20I%20can%20get%20at%20this%20point.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2349921%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2349955%22%20slang%3D%22en-US%22%3ERe%3A%20Channels%20within%20a%20specific%20Team%20are%20missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2349955%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1052527%22%20target%3D%22_blank%22%3E%40JonStokes%3C%2FA%3E%26nbsp%3BI'm%20going%20to%20see%20if%20one%20of%20our%20experts%2C%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F551905%22%20target%3D%22_blank%22%3E%40ChristianBergstrom%3C%2FA%3E%2C%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F72542%22%20target%3D%22_blank%22%3E%40adam%20deltinger%3C%2FA%3E%26nbsp%3Bor%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F869%22%20target%3D%22_blank%22%3E%40Chris%20Webb%3C%2FA%3E%26nbsp%3Bcan%20assist.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi. Have scoured multiple posts, forums and pages with googlefu and come up dry for anything recent for this type of issue. 

 

This morning I had a user complain that a channel was missing. Upon inspection of my Teams app, I am missing the channel too. I closed and restarted Teams, only to lose nearly every single channel in that team. I can see these channels if I go to manage team > channels, but I cannot change/manage "show for me" settings. I have signed out, signed back in, closed, cleared cache. No change. 

When I logged into Teams on the web, I could see all the aforementioned channels under the Team, but the one that was missing this morning in the app was still missing. The manage team page is still missing the "show for me" settings on the web as well. As of this post, all the same channels aren't showing under the Team itself on the web either. 

 

No other teams seem to be missing channels. I am still the owner for the team itself and all the channels. 

 

Redacted screenshots included, only covering up possibly sensitive info. 

 

Thoughts, ideas, admonishments? I'll take any help I can get at this point. 

 

Thanks!

1 Reply

Hi @JonStokes I'm going to see if one of our experts, @ChristianBergstrom, @adam deltinger or @Chris Webb can assist.