Change Background feature doesn't work properly on my Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-1585014%22%20slang%3D%22en-US%22%3EChange%20Background%20feature%20doesn't%20work%20properly%20on%20my%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1585014%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20select%20blur%20background%20option%2C%20it%20works.%20If%20I%20select%20existing%20pictures%2C%20it%20doesn't%20do%20anything.%20If%20I%20try%20to%20upload%20a%20picture%20of%20my%20own%2C%20I%20get%20an%20error%20saying%20'Couldn't%20upload%20picture'.%20I%20have%20had%20this%20problem%20since%20the%20addition%20of%20this%20feature%20in%20my%20Teams%2C%20I%20could%20never%20use%20one%20of%20the%20existing%20pictures%20as%20my%20background.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1585014%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMeetings%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESettings%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1585049%22%20slang%3D%22en-US%22%3ERe%3A%20Change%20Background%20feature%20doesn't%20work%20properly%20on%20my%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1585049%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F757535%22%20target%3D%22_blank%22%3E%40pinaj%3C%2FA%3E%26nbsp%3BPlease%20make%20sure%20you%20have%20up-to-date%20version.%20Try%20clearing%20the%20cache%20and%20login%20back%20to%20check.%3CBR%20%2F%3EYou%20can%20also%20check%20with%20your%20administrator%2C%20since%20it%20can%20be%20controlled%20now%20at%20user%20level%20policy%20as%20given%20this%20roadmap%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fwww.microsoft.com%2Fen-in%2Fmicrosoft-365%2Froadmap%3Ffilters%3D%26amp%3Bsearchterms%3D63670%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fwww.microsoft.com%2Fen-in%2Fmicrosoft-365%2Froadmap%3Ffilters%3D%26amp%3Bsearchterms%3D63670%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1585063%22%20slang%3D%22en-US%22%3ERe%3A%20Change%20Background%20feature%20doesn't%20work%20properly%20on%20my%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1585063%22%20slang%3D%22en-US%22%3EThanks%2C%20I'll%20contact%20our%20IT%20dept.%20and%20check%20with%20them.%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

When I select blur background option, it works. If I select existing pictures, it doesn't do anything. If I try to upload a picture of my own, I get an error saying 'Couldn't upload picture'. I have had this problem since the addition of this feature in my Teams, I could never use one of the existing pictures as my background.

2 Replies
Highlighted

@pinaj Please make sure you have up-to-date version. Try clearing the cache and login back to check.
You can also check with your administrator, since it can be controlled now at user level policy as given this roadmap https://www.microsoft.com/en-in/microsoft-365/roadmap?filters=&searchterms=63670

Highlighted
Thanks, I'll contact our IT dept. and check with them.