Cannot open links in wiki on Android app

%3CLINGO-SUB%20id%3D%22lingo-sub-1411119%22%20slang%3D%22en-US%22%3ECannot%20open%20links%20in%20wiki%20on%20Android%20app%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1411119%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20created%20a%20new%20team%20and%20added%20some%20content%20to%20a%20wiki%20page.%20The%20content%20contains%20several%20links%20I%20added%20on%20the%20desktop.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20I%20watch%20the%20content%20on%20the%20Android%20Teams%20app%20I%20cannot%20open%20the%20link.%20The%20app%20seems%20to%20register%20the%20click%20as%20the%20link%20blinks%20but%20the%20links%20do%20not%20open.%20Basically%20nothing%20happens%20(apart%20from%20blinking).%20Does%20this%20work%20for%20anyone%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1411119%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1417444%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20open%20links%20in%20wiki%20on%20Android%20app%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1417444%22%20slang%3D%22en-US%22%3E%3CP%3EHi.%3C%2FP%3E%3CP%3ESame%20exact%20problem%20here.%3C%2FP%3E%3CP%3EI%20can%20only%20add%20that%20on%20the%20Teams%20App%20on%20iOS%2C%20links%20on%20the%20same%20wiki%20page%20are%20working%20just%20fine.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1417518%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20open%20links%20in%20wiki%20on%20Android%20app%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1417518%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F676674%22%20target%3D%22_blank%22%3E%40Brausepaul%3C%2FA%3E%26nbsp%3Bsame%20problem%20on%20Android%20while%20on%20IPhone%20it%20works.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Regular Visitor

Hi,

 

I created a new team and added some content to a wiki page. The content contains several links I added on the desktop.

 

When I watch the content on the Android Teams app I cannot open the link. The app seems to register the click as the link blinks but the links do not open. Basically nothing happens (apart from blinking). Does this work for anyone?

2 Replies
Highlighted

Hi.

Same exact problem here.

I can only add that on the Teams App on iOS, links on the same wiki page are working just fine.

Highlighted

@Brausepaul same problem on Android while on IPhone it works.