Cannot log in to Microsoft Teams - non-existent "Work" account seems to prevent it?

New Contributor

Hi,

 

When I try to log into the Microsoft Teams app (on Windows 10) using my personal domain email address I get presented with a message that "It looks as if this email is used with more than one account from Microsoft.  Which one do you want to use?"  I then get two options for "Work" or "Personal".

 

When I select "Personal", I then get presented with a message that "Someone has already set up Teams for your organisation", and told to ask my admin, or to setup another org in Teams using a different email address.  As this is my personal email address I know that I have not setup Teams (I am the admin!).

 

I only seem to get this prompt when I try to log into Teams.  When I log into my MS account I do not get asked which type of account I want to use.  I have checked my MS and Windows account and it is not associated with any work or school accounts as far as I can tell.

 

This is very frustrating, as it means I cannot join MS Teams calls or invites that I receive from third parties (e.g. advisers / other businesses).

 

I have worked as an independent consultant within other businesses that use MS.  It could be that me personal email has become linked to a now unused temporary work account from one of those.  But I have no visibility of this, or any way to work out which one.  I have tried calling MS directly to no avail.

 

Is there a way of getting access to Teams for personal use?  Or determining if my personal email address really is associated with another MS Work account, and if so which one?

 

Thanks for your help!

2 Replies

@Zacciep 

I have the same issue. any resolution?