SOLVED

Cannot download Microsoft teams In my iPad version 10.3.4

%3CLINGO-SUB%20id%3D%22lingo-sub-1638481%22%20slang%3D%22en-US%22%3ECannot%20download%20Microsoft%20teams%20In%20my%20iPad%20version%2010.3.4%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1638481%22%20slang%3D%22en-US%22%3E%3CP%3EHello.%20%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3EI%20cant%20download%20Microsoft%20teams%20in%20my%20iPad%20version%20iOS%2010.3.4%20...what%20to%20do%3F%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20iPad%20is%20old%20and%20updated%20to%20last%20version%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1638481%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECommunity%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1638536%22%20slang%3D%22en-US%22%3ERe%3A%20Cannot%20download%20Microsoft%20teams%20In%20my%20iPad%20version%2010.3.4%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1638536%22%20slang%3D%22en-US%22%3EWhat%20IOS%20version%20do%20you%20have%3F%20If%20it%E2%80%99s%20an%20old%20device%20that%20might%20only%20support%20up%20to%20an%20older%20iOS%20version%20and%20teams%20mobile%20clients%20only%20support%20iOS%202%20versions%20back!%20%3CBR%20%2F%3ESee%20here%3A%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fget-clients%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fmicrosoftteams%2Fget-clients%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EAdam%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hello.   

I cant download Microsoft teams in my iPad version iOS 10.3.4 ...what to do? 

My iPad is old and updated to last version

2 Replies
Highlighted
Best Response confirmed by Chris Webb (MVP)
Solution
What IOS version do you have? If it’s an old device that might only support up to an older iOS version and teams mobile clients only support iOS 2 versions back!
See here:

https://docs.microsoft.com/en-us/microsoftteams/get-clients

Adam
Highlighted
Adam is correct here. You are still on iOS 10. You must have at least version 11 and soon 12 will be the minimum supported shortly after 14 comes out this coming month.