Cannot Configure Yammer App - groups not appearing in search results

Steel Contributor

As the title says, I have been trying to add the Yammer app to one of my channels but I cannot configure it to any of my groups.  Nothing appears in the search results from my (external) network, and the UI and help guide isn't giving me any helpful information on what I should do next.




The next thing I tried was to configure the connector instead.  This time I got a more helpful message stating that I'm not a member of any public channels, even though i created one less than an hour ago:




So I've hit a wall and I'm not sure what I'm doing wrong.  I even tried re-installing the Yammer app, but that didn't make a difference.    Has anyone had this issue before?

2 Replies
Did you try this also in a browser, so that you have also Yammer tab open? (Authentication..)
Also, I noticed you mentioned external network. Try these first in your home network. Do you have public groups there?

@AlexH980 In the left pane there is a gear/settings icon.  Click on that for the drop-down menu.  Towards the bottom will appear your top-level groups.


Yes, this is an odd UI choice and different than the web app.  It took me a while to find it.