Can't Sign in company already setup but is NOT

%3CLINGO-SUB%20id%3D%22lingo-sub-1381910%22%20slang%3D%22en-US%22%3ECan't%20Sign%20in%20company%20already%20setup%20but%20is%20NOT%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1381910%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20i%20try%20to%20sign%20in%20to%20MS%20Teams%20with%20work%20email%20adds%20i%20get%20this%20is%20already%20setup%2C%20but%20this%20is%20not%20done.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20get%20a%20error%20that%20the%20tenant%20is%20%22My%20It%20company%22%2C%20but%20he%20nows%20for%20sure%20there%20is%20not%20yet%20setup%20anything.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20does%20not%20mather%20niche%20email%20adds%20i%20try%2C%20all%20get%20the%20same%20error.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERequest%20Id%3A%20ae7b7653-a34c-408d-9c8b-dd315e4e6b00%3C%2FP%3E%3CP%3ECorrelation%20Id%3A%200fa20487-ba26-48f2-b5e6-f28a35f30c45%3C%2FP%3E%3CP%3ETimestamp%3A%202020-05-11T12%3A23%3A30Z%3C%2FP%3E%3CP%3EMessage%3A%20AADSTS50020%3A%20User%20account%20'name%40company.nl'%20from%20identity%20provider%20'live.com'%20does%20not%20exist%20in%20tenant%20'IT'%20and%20cannot%20access%20the%20application%20'5e3ce6c0-2b1f-4285-8d4b-75ee78787346'(Microsoft%20Teams%20Web%20Client)%20in%20that%20tenant.%20The%20account%20needs%20to%20be%20added%20as%20an%20external%20user%20in%20the%20tenant%20first.%20Sign%20out%20and%20sign%20in%20again%20with%20a%20different%20Azure%20Active%20Directory%20user%20account.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1381910%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1404584%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20Sign%20in%20company%20already%20setup%20but%20is%20NOT%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1404584%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F664346%22%20target%3D%22_blank%22%3E%40Graziosi%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20might%20be%20misunderstanding%20what%20you%20are%20saying%20the%20problem%20is%20but%20it%20sounds%20from%20the%20error%20like%20the%20email%20you%20are%20trying%20to%20join%20with%20is%20not%20already%20added%20to%20your%20tenant.%26nbsp%3B%20In%20this%20case%2C%20your%20tenant%20admin%20needs%20to%20add%20your%20email%20to%20the%20tenant%20and%20part%20of%20Active%20Directory.%26nbsp%3B%20Once%20there%2C%20they%20can%20add%20you%20to%20the%20Teams%20and%20you%20will%20be%20a%20member%20-%20not%20a%20guest.%26nbsp%3B%20Will%20that%20solve%20the%20issue%20or%20is%20there%20something%20else%20going%20on%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1423302%22%20slang%3D%22en-US%22%3ERe%3A%20Can't%20Sign%20in%20company%20already%20setup%20but%20is%20NOT%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1423302%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F93%22%20target%3D%22_blank%22%3E%40Laurie%20Pottmeyer%3C%2FA%3E%2C%20thank%20you%20for%20the%20reply.%20but%20i%20never%20added%20this%20account%20to%20this%20tenant%2C%20how%20to%20disconnect%20from%20this%20tenant%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

When i try to sign in to MS Teams with work email adds i get this is already setup, but this is not done.

 

I get a error that the tenant is "My It company", but he nows for sure there is not yet setup anything.

 

It does not mather niche email adds i try, all get the same error.

 

Request Id: ae7b7653-a34c-408d-9c8b-dd315e4e6b00

Correlation Id: 0fa20487-ba26-48f2-b5e6-f28a35f30c45

Timestamp: 2020-05-11T12:23:30Z

Message: AADSTS50020: User account 'name@company.nl' from identity provider 'live.com' does not exist in tenant 'IT' and cannot access the application '5e3ce6c0-2b1f-4285-8d4b-75ee78787346'(Microsoft Teams Web Client) in that tenant. The account needs to be added as an external user in the tenant first. Sign out and sign in again with a different Azure Active Directory user account.

2 Replies
Highlighted

@Graziosi 

 

I might be misunderstanding what you are saying the problem is but it sounds from the error like the email you are trying to join with is not already added to your tenant.  In this case, your tenant admin needs to add your email to the tenant and part of Active Directory.  Once there, they can add you to the Teams and you will be a member - not a guest.  Will that solve the issue or is there something else going on?

Highlighted

@Laurie Pottmeyer, thank you for the reply. but i never added this account to this tenant, how to disconnect from this tenant ?