Can't open files from Teams in Office desktop app - get "dogfood" error

Occasional Visitor

Hi, kind of surprised not to find anyone else having this issue. Whenever I try to open a file from Teams using an Office desktop app (Word/PPT/Excel), I am asked to login, 3 times, then I get an Access Denied - Contact your administrator error (I have been given Teams admin privileges, but that doesn't seem to help). I click ok an then get an error that starts with "(Dogfood Only)" (attached). The file never opens. This happens on Teams I'm an owner of (within my own org), teams I'm a member of, and teams I'm a guest of (other orgs). And it happens using both the web version of Teams and the local desktop version. I cannot collaborate as intended. Anyone seen this? 


Also.... why is there not a Teams section in '' ? 




6 Replies

That’s an odd error.

Are you able to test on anther PC?

Do other users in your environment get the same issue?

Which version of office?

Has it ever worked?

Can you uninstall and reinstall teams?


@Tom Arbuthnot Are you able to open the documents successfully within the Teams app (i.e. using the Office Web App interface)? It sounds like an issue with your installation of the Office apps. You may want to try running the Microsoft Support and Recovery Assistant to see if it can find any issues.

Hi Team
I am not able to open any ppt uploaded on Teams via desktop app. Gives me an error that "Access denied. Contact your administrator". All others are able to open the file and edit online. Please suggest suitable solution. Thanks!

I am facing the same issue

@Pdubya  go to TEAMs on google chrome. Go to each Team you have created and click on file then click on synch. A pop up will open showing Open Microsoft Onedrive and click on "open Microsoft onedrive. It will start syncing to your onedrive.  Once you have synched all your folders go back to your teams desktop app and you should see all your files have you synched and updated. Always make sure to synch your folders daily or after you have completed a report for the desktop version. I do not know why it does this but this is the only way I was able to get back all my files on the desktop version. Hope this helps. 

I face the same issue as well! It worked perfectly fine with my PC but ths issue is here when I use my Windows Laptop