Can't find apps in Teams

Super Contributor

Hello, Teams community,

 

Please I need your help. 

 

I have a colleague who reported this issue.

 

We are trying to add the Adobe App in Teams for my users in our organization. However, despite all the settings, I adjust it never pops up.

 

I have tried the steps below:

 

  • Under Teams apps > Manage Apps. I allowed Adobe
  • Under Teams Apps > Permission policies. I set all 3 options to “Allow all apps” for our Global (Org Wide) Policy
  • Under Teams apps > Setup policies > Global (Org Wide) policy. I added Adobe to the Installed apps section and pinned apps section
  • I also confirmed that all users are getting the Global policy pushed to them.

 

3 Replies

@IBN 

 

Which Adobe App, Creative Cloud ?

 

Your steps sound about right, but how long have you waited? I would give it a couple of days for the policies to be calculated and transmitted to the client. You might be able to speed that up if you sign out and back in to your Teams clients.

Hello,

Thank you for your reply.

We used the paid versions of Adobe Standard, Pro and Creative Cloud All Apps. I have “Allowed” all 3 Adobe items in Teams admin center already.

Trying it in the web client gets the same result as the desktop client.

I made all these changes on Friday and its now Tuesday. That should be plenty of time now.

@IBN 

 

I would say you are either not looking in the right place (adding 3 apps pinned will create a ... overflow menu), made a mistake in your configuration, or haven't waited long enough.

 

No other logical explanation.