Home

Bug: Cannot Unblock Bot

%3CLINGO-SUB%20id%3D%22lingo-sub-1072874%22%20slang%3D%22en-US%22%3EBug%3A%20Cannot%20Unblock%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1072874%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20open%20the%20%60More%20added%20apps%60%20(%22...%22)%20menu%2C%20right%20click%20the%20bot%20and%20select%20%22Unblock%22%2C%20nothing%20happens.%20I%20cannot%20communicate%20with%20the%20bot%20because%20the%20chat%20bar%20is%20grayed%20out%20and%20says%20%22You%20cannot%20send%20messages%20to%20this%20bot%20because%20you've%20blocked%20it%22.%20Every%20time%20I%20try%20to%20unblock%20it%2C%20nothing%20happens.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F162376iCBADD1793A9E2E15%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Capture.JPG%22%20title%3D%22Capture.JPG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%E2%80%83%3C%2FP%3E%3CP%3EConclusion%3A%20I%20think%20the%20%60Unblock%60%20button%20is%20broken.%3C%2FP%3E%3CP%3EPS%3A%20The%20same%20problem%20happens%20in%20the%20web%20version%20of%20teams.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1072874%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1078762%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Cannot%20Unblock%20Bot%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1078762%22%20slang%3D%22en-US%22%3EI'm%20seeing%20the%20same%20issue%20with%20the%20%40ServiceBot%20app.%20I've%20tried%20removing%2Fre-adding%20the%20app%20and%20signing%20in%2Fout%20of%20the%20Teams%20app.%3C%2FLINGO-BODY%3E
Perzan
Frequent Visitor

When I open the `More added apps` ("...") menu, right click the bot and select "Unblock", nothing happens. I cannot communicate with the bot because the chat bar is grayed out and says "You cannot send messages to this bot because you've blocked it". Every time I try to unblock it, nothing happens.

 

Capture.JPG

Conclusion: I think the `Unblock` button is broken.

PS: The same problem happens in the web version of teams.

1 Reply
Highlighted
I'm seeing the same issue with the @ServiceBot app. I've tried removing/re-adding the app and signing in/out of the Teams app.