Bug: Bose Headset looses Audio on 2nd call microphone is still active

%3CLINGO-SUB%20id%3D%22lingo-sub-1832567%22%20slang%3D%22en-US%22%3EBug%3A%20Bose%20Headset%20looses%20Audio%20on%202nd%20call%20microphone%20is%20still%20active%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1832567%22%20slang%3D%22en-US%22%3E%3CP%3ESince%20about%20March%20I've%20been%20using%20my%20bose%20headset%20on%20a%20daily%20basis%20for%20several%20hours%20to%20communicate%20in%20teams.%20It%20worked%20fine%20till%20today.%20Now%20I%20have%20to%20switch%20of%20my%20HeadPhone%20an%20switch%20it%20back%20on%20after%20I%20had%20on%20call%20because%20on%20the%20next%20call%20it%20will%20connect%20my%20microphone%20but%20appart%20from%20the%20%22join%22-sound%20I%20can't%20hear%20any%20audio.%3C%2FP%3E%3CP%3EThis%20is%20very%20tiresome.%20I've%20tried%20restarting%20teams%2C%20restarting%20the%20phone%2C%20updating%20my%20apps%20(which%20I%20didn't%20do%20before).%3C%2FP%3E%3CP%3EMy%20guess%20would%20be%20that%20something%20on%20the%20teams%20server-side%20was%20changed.%3C%2FP%3E%3CP%3EI%20would%20very%20much%20appreciate%20if%20this%20issue%20was%20fixed%20soon.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1832567%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECalling%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1833311%22%20slang%3D%22en-US%22%3ERe%3A%20Bug%3A%20Bose%20Headset%20looses%20Audio%20on%202nd%20call%20microphone%20is%20still%20active%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1833311%22%20slang%3D%22en-US%22%3E%3CP%3EAfter%20many%20calls%20where%20I%20had%20to%20switch%20my%20headset%20off-and-on-again%20I%20took%2015%20Minutes%20to%20reset%20the%20headset%2C%20unpair%20all%20bluetooth%20devices%20and%20still%20no%20difference.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThan%20I%20took%20my%20other%20phone%20and%20called%20myself%20to%20find%20to%20my%20surprise%20that%20it%20was%20the%20same%20behaviour%20with%20phone%20calls.%20After%20some%20more%20investigation%20I%20found%20the%20root%20cause%3A%20The%20headphones%20were%20just%20completely%20turned%20down%26nbsp%3B%3CIMG%20class%3D%22lia-deferred-image%20lia-image-emoji%22%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Fhtml%2Fimages%2Femoticons%2Funamused_40x40.gif%22%20alt%3D%22%3Aunamused%3A%22%20title%3D%22%3Aunamused%3A%22%20%2F%3E%20I%20don't%20know%20how%20that%20can%20happen%20since%20I'm%20listening%20to%20music%20at%20a%20certain%20level%2C%20I'm%20having%20a%20phone%20call%20with%20the%20headphones%20and%20it's%20fine%20and%20at%20the%20next%20phone%20call%20there%20is%20no%20audio%20whatsoever.%20I'm%20not%20sure%20yet%20if%20it%20is%20an%20issue%20with%20the%20iphone%20in%20conjunction%20with%20teams%20or%20if%20it%20is%20an%20issue%20of%20the%20headphones.%20Since%20I%20didn't%20change%20anything%20about%20the%20headphones%20I'm%20still%20suspecting%20teams%20(and%20since%20there%20are%20quite%20a%20couple%20of%20other%20bugs...)%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Since about March I've been using my bose headset on a daily basis for several hours to communicate in teams. It worked fine till today. Now I have to switch of my HeadPhone an switch it back on after I had on call because on the next call it will connect my microphone but appart from the "join"-sound I can't hear any audio.

This is very tiresome. I've tried restarting teams, restarting the phone, updating my apps (which I didn't do before).

My guess would be that something on the teams server-side was changed.

I would very much appreciate if this issue was fixed soon.

1 Reply
Highlighted

After many calls where I had to switch my headset off-and-on-again I took 15 Minutes to reset the headset, unpair all bluetooth devices and still no difference.

 

Than I took my other phone and called myself to find to my surprise that it was the same behaviour with phone calls. After some more investigation I found the root cause: The headphones were just completely turned down :unamused: I don't know how that can happen since I'm listening to music at a certain level, I'm having a phone call with the headphones and it's fine and at the next phone call there is no audio whatsoever. I'm not sure yet if it is an issue with the iphone in conjunction with teams or if it is an issue of the headphones. Since I didn't change anything about the headphones I'm still suspecting teams (and since there are quite a couple of other bugs...)