Microsoft Tech Community Live:  Microsoft Teams Edition
November 09, 2021, 08:00 AM - 12:00 PM (PST)

backgrounds not working properly

%3CLINGO-SUB%20id%3D%22lingo-sub-2043110%22%20slang%3D%22en-US%22%3Ebackgrounds%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2043110%22%20slang%3D%22en-US%22%3E%3CP%3EBackgrounds%20were%20working%20fine%20on%20teams%2C%20then%20yesterday%20the%20option%20wasn't%20available%20at%20all.%20Now%20today%20they%20are%20available%20again%20and%20if%20I%20click%20blur%20or%20no%20effect%20it%20works%2C%20but%20if%20I%20click%20any%20of%20the%20image%20options%20they%20no%20longer%20work.%20I%20am%20also%20unable%20to%20upload%20an%20image%20as%20a%20background.%20This%20feature%20has%20not%20been%20disabled%20by%20the%20teams%20host%20as%20everyone%20else%20seems%20to%20be%20able%20to%20still%20do%20it.%20I%20have%20tried%20clearing%20cache%2C%20and%20checked%20it%20is%20the%20most%20upto%20date%20version.%26nbsp%3B%3C%2FP%3E%3CP%3Ehow%20can%20I%20rectify%20this.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2043110%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2044694%22%20slang%3D%22en-US%22%3ERe%3A%20backgrounds%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2044694%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F922120%22%20target%3D%22_blank%22%3E%40gingerninja2004%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETry%20these%20solutions%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERemove%20your%20webcam%20from%20device%20manager%20and%20re-install%20it.%20If%20this%20doesn%E2%80%99t%20help%2C%20try%20the%20next%20step%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EQuit%20Teams%20and%20make%20a%20backup%20of%20all%20the%20content%20in%20%3CSTRONG%3EC%3A%5CUsers%5C%3CUSERID%3E%5CAppData%5CRoaming%5CMicrosoft%5CTeams%20%3C%2FUSERID%3E%3C%2FSTRONG%3EThen%20restart%20Team%20%26amp%3B%20check%20the%20result.%20If%20doesn%E2%80%99t%20help%2C%20restore%20your%20backup%20to%20the%20location.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Backgrounds were working fine on teams, then yesterday the option wasn't available at all. Now today they are available again and if I click blur or no effect it works, but if I click any of the image options they no longer work. I am also unable to upload an image as a background. This feature has not been disabled by the teams host as everyone else seems to be able to still do it. I have tried clearing cache, and checked it is the most upto date version. 

how can I rectify this. 

2 Replies

Hi @gingerninja2004 

Try these solutions:

 

Remove your webcam from device manager and re-install it. If this doesn’t help, try the next step

 

Quit Teams and make a backup of all the content in C:\Users\<userid>\AppData\Roaming\Microsoft\Teams Then restart Team & check the result. If doesn’t help, restore your backup to the location.

 

pls  

@gingerninja2004