Auto Attendant and Resource Accounts not available in Teams Admin Center

New Contributor

Last month, I signed in to the Teams Admin Center to update my auto attendant's greeting message. For context, the current message is wrong and very misleading now that my situation has changed; it's to the point where I am losing business. However, the Auto Attendant and Resource Accounts options are not visible in the menus.


I filed a support ticket and I get a response every few days to tell me to keep waiting because the back end team is working on it. I'm not buying it because there are workarounds they could have tried by now, but haven't, so I don't think anyone is actively trying to resolve my issue. The only thing that has been done is log collection on my end. I always do what they ask me to do immediately and completely.


Here is how the situation likely started:

  • I created the tenant at the end of 2019 and I signed up for trial E3 licenses.
  • Partway through the E3 trial, I signed up for business voice. The phone system was fully set up and functional within a few days.
  • When the E3 trial ran out, I decided business standard was fine for my purposes, so I downgraded.
  • When chromium Edge was released, I switched my business and things were mostly okay, but the sync feature stopped working in August. I eventually figured out that buying the Azure Information Protection Plan 1 license for a single user in my tenant would get it working again. There are tons of threads about this, but, the juicy tidbit is that the downgrade from E3 to business standard likely caused a lot of problems on the back end, which broke Edge sync.
  • January 7th, 2021, I tried to modify my auto attendant, but it isn't visible in the menus and neither is resource accounts.

My intuition tells me this is related to the E3 to business standard downgrade because of similar threads on this forum and others. The missing options appear to be related to the phone system license. The Microsoft documentation says the phone system license is provided by the business voice license or the E3 license. I tried upgrading to E3 and adding an explicit phone system license to temporarily work around the problem, but the options never appeared in the menus. My tenant is deeply screwed up and no one seems to care. I feel completely helpless and my business is suffering as a result. Please, if you have any ideas, I am desperate for support.

4 Replies

Was wondering if you found a resolution to this? I have exact same issue on my own tenant, Microsoft have not yet to found a fix.

@Shannon_Scott_au Unfortuately, no. Support is working on it allegedly, but I have not found a workaround. I added every available trial license to my account to try to coax the phone system into giving me access to the automated attendant, but it has not worked at all. The licenses on my account right now are Microsoft 365 E5, Microsoft Teams Rooms Standard, Microsoft 365 E3, and Microsoft 365 Business Voice. Still no AA.

We have the creation is per the Mirosoft Docs. Did you find a resolution?

@User314 Hi....did you ever find a solution to this? Contacted Microsoft support with the exact same issue and they were not able to find a solution. Thanks!