Audio volume turned very low when sharing content via HDMI in MTR

Copper Contributor

Any other had similar issue?
I'm using Lenovo ThinkSmart Hub, and when sharing content from my laptop via HDMI connected to MTR, volume level drops dramatically. No matter if I try increase volume from laptop or MTR or soundbar. Sound control panel communcation tab, "do nothing" has no effect.
Tested several Lenovo MTRs, all same. Have worked earlier fine. Teams Room client v


19 Replies

@Heikki_Kaukonen Same issue for our customers running same Teams app.

But for customers running a lower windows version, f.ex a 1909 build, no issue. Must be a combination of the latest win2h version and newest Teams app Client.

Talked to Logitech T3 support.

Its a bug in Windows 20H2. You need to reimage down to 1909. 

A wide spred issue.

@frankiversen For a simpler fix to this issue, login as admin, open Control Panel, open Sound, click on Communications, then select "Do nothing". Click Apply.



First thing we tried, didnt work.
This is a confirmed issue from Logitech Tier 3 support, spreading worldwide.

Our main issue now is even if we downgrade now to 1909 it automatically installs 2004 as part of Windows Update. The image from Logitech is not supposed to do that.
Will work with Logitech with that issue.
This issue is also happening in our organization on our Lenovo Thinksmart Hub Gen 2. Please keep us posted in this thread on the status of the issue. Thanks.

Open the Registry Editor by typing regedit in the Windows search box and clicking on Registry Editor
Find the following registry key: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate
Right-click the key; select New and then DWORD from the fly-out menu.
Enter the name TargetReleaseVersion
Set the value to 1 (one).
Right-click again on the WindowsUpdate key; select New > String value.
Enter the name TargetReleaseVersionInfo
Set the value to your desired target version: in this case, 1909
Reboot the NUC PC
Run Windows Update

This is the only trick until Microsoft solve the issue in 20H2.

I tried this solution on a Crestron Flex system - now the audio volume is at a much higher level over all, but there is still a noticeble drop in volume level when sharing via HDMI. @Michael Tressler 


Same Problem with Yealink Room Systems! :(

I've got the same problem on multiple systems, both Yealink and Crestron. Any updates on how to fix or work around? Were going to rollback but 10 days was pasted...:-(

best response confirmed by Michael Tressler (Microsoft)


The fix is coming in next MTR SW version.
You can use workaround to resolve issue: update Sound options - Communications - "Do Nothing"

or set this regkey for skype user:

is there a release date for the next MTR SW Version?
i am new to MTR, only a few Test Systems in our Company so far.
But this is a killer to user experience.
never had such a heavy bug with the Cisco Rooms Systems in 5 years.


i tried the Setting with "do nothing" on 2 Poly G10-T Devices wich use Lenovo Thinksmart Hub as compute and GC8 as Touch and HDMI Ingest.
on both systems there was no volume problem anymore when sharing HDMI.

Did the Settings as admin and affected the Skype user also.

How to access that setting from the Skype-user? The Skype user automatically runs the MTR-app with no possibility to access neither Regedit or the GUI-setting for Sound Options?
You have to do it in the admin account, it's not possible with the skype user (at least as far as I know).
The change in the GUI with admin had no effect nor the regedit....solved the problem by toggling on and off for HDMI Ingest audio in TAC (with multiple reboots in between). Left it off (which was the shown status when I started).



I wonder if anyone has experienced this issue again on 20H2 running MTR: ?


I've since used Regedit to load in the hive from Skype user and see it has the Ducking reg DWORD already set to 3 so don't see this as a valid workaround for my client.



Not me, since the update the problem was gone for us. We run a lot of now with 20H2

We have the same issue now with MTR 4.16.40 and Windows 10 IoT Enterprise 21H2

We use Poly devices, with HP for compute but aforementioned GC8 for consoles, but Poly support told us we have to reach out to Microsoft about this.

Registry UserDuckingPreference is already set to 3 for both Admin and Skype users, Communications - "Do Nothing" is checked separately for Admin user.


The experience is pertinent to all our new MTRs (they are mostly the same configuration).


Did anyone else experience the same issue with recent MTR versions? Any suggestions on how to fix?


Is there possibly a way to downgrade to stable or Older threads suggest it is not possible.


Also, I learned that there is a new, (5/8/2023) - Manual update only MTR version. Would you advice to try it to solve our issue? And, if it turns out worse in some aspect, would we be able to revert, how?

1 best response

Accepted Solutions
best response confirmed by Michael Tressler (Microsoft)


The fix is coming in next MTR SW version.
You can use workaround to resolve issue: update Sound options - Communications - "Do Nothing"

or set this regkey for skype user:

View solution in original post