Attendee video turn into white box if meeting window is re-sized

Brass Contributor

Recently I have had the issue that all other users video turn into a solid white box if I re-size the meeting window in any way.

This issue is persistent even after restarting the Teams desktop application and the host machine.


Teams version:

Mac OS Version: 12.3

38 Replies

@Jase8080 can you point to where Microsoft has acknowledged this issue? I'd like to update my stakeholders with an article. Thank you!


- Initially clearing the cache worked for me (yesterday) but today the issue was back
- I checked for Office 365 update but am up-to-date.
- disabling GPU acceleration did not resolve the issue

I read Microsoft is working on a hotfix in this thread ? I can not find anything from Microsoft??? Anyone has a link?

Dell Latitude / Windows 10 / Office 365

I have tested this workaround (disable GPU acceleration) on 5 fairly new Lenovo laptops and so far it has a 100% success rate. Way easier to guide end users remotely to do this rather than empyt the cache.
I raised a ticket with them and one of their support agents let me know, so no articles. I couldn't find anything and there is nothing in the service health centre. I've reached out to them asking if there is any official article and will update you if there is



I've tested disabling GPU acceleration this afternoon on multiple devices and it worked each time. Once you've ticked the box for disabling, are you closing down Teams completely? As in right clicking the Teams icon on the taskbar and selecting Quit? 

I don't see this in the service health yet. Where did you notice they acknowledged this? I just have to show something to our tenant to prove it's not IT's fault.



I can't see it on service health either, I raised a ticket with Microsoft support who advised:




The steps they go on to mention is disabling GPU acceleration. If you need something "official" in the meantime I'd suggest raising a ticket with them if you can.


Sounds good! Thank you!


Having the same issue with .8070. clearing cache and other resolutions all seem temporary



Experiencing this issue today as well on Mac OSX 12.3 and Teams Together Mode works but not Gallery. The fixes listed in this thread did not work for me.

At my workplace, I have one user experiencing this same problem on a Lenovo ThinkBook 14" laptop running Windows 10 Pro. Everything in Teams works for him except as soon as he starts a video chat, he only sees his own video preview window properly. The other participants all show up as solid white boxes. (I don't think he even has to resize anything to trigger the problem?)

We've cleared his Teams cache and uninstalled/reinstalled Teams and that only seems to fix the issue temporarily (problem comes back in the next day or two). Already suggested disabling the GPU acceleration but he reported that didn't help either.

I told him to try changing the participant view to "large gallery", since someone suggested that as a workaround to get the video back. But we tested a video-conference where I called him from my iPhone, and he said he didn't see the option available. (So I suspect it's only supported for 3 or more participant calls?)
Make sure he's completely killed Team's after disabling GPU acceleration, then reopen. Haven't had any failures or reoccurrences of this issue after this method.
It has now been acknowledged in the service center:

Users may see a white screen for other users' video feeds in Microsoft Teams meetings, calls, and screen shares
TM349484, Microsoft Teams, Last updated: April 5, 2022 12:17 PM
Estimated start time: March 30, 2022 5:14 PM
Affected services
Microsoft Teams
Issue type
Issue origin
Service degradation
Manage notifications for this issue
User impact
Users may see a white screen for other users' video feeds in Microsoft Teams meetings, calls, and screen shares.


Thank you disable GPU acceleration within Teams worked for me.

This has been resolved for me with pulling the latest update from Microsoft. I am now bumped to
v1.5.00.8768 ( I was on v1.5.00.8073 when I ran into the issue). I'm on MacOS 10.15.7 Catalina.

More info on how I updated teams in a similar thread here:
Even after software updates, changing between full and early release, and modifying the json file to disable GPU acceleration I still see this issue in every meeting.
This is beyond frustrating.
Well, I found this thread because I am experiencing this now tonight! on a Macbook Pro, using the latest o/s and the latest build of Teams. Seems this is not over...

@Chris Morley 

Previously had this problem on my MacBook Pro (M1), so here I will give you details of a known working configuration, so you can check that you are running the same version.


I am currently using build number on MacOS Ventura 13.2.1.  You can check your build number by selecting About Microsoft Teams and looking at the information reported just below the Teams search box.  I am using GPU Hardware Acceleration in Teams (To check: Settings -> General - "Disable GPU Hardware acceleration" is not checked.)


Also, I would check Activity Monitor on your Mac, just to confirm that you are using the Apple Silicon native version of Teams, and not running the intel version under translation with Apple Rosetta2.  If you Open Activity Monitor (Open Applications Folder, then Utilities Folder to find it) and find Microsoft Teams in the list (Teams must be running) and look at the "Kind" column, the "Kind" reported for Microsoft Teams should be "Apple" if you have a M1 or M2 MacBook Pro, not "x86-64".  If you don't know whether you have an Intel, Apple M1 or Apple M2 Chip in your Mac, you can find out by Selecting the Apple Menu in the top right and selecting "About this Mac".