SOLVED

Assignments don't get published on General channel

%3CLINGO-SUB%20id%3D%22lingo-sub-1601498%22%20slang%3D%22en-US%22%3EAssignments%20don't%20get%20published%20on%20General%20channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1601498%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI'm%20having%20issues%20when%20creating%20an%20assignment.%20I%20can%20create%20it%2C%20upload%20documents%20and%20everything.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20click%20on%20the%20Assign%20button%20and%20it%20gets%20created%2C%20but%20never%20gets%20published%20on%20the%20General%20channel.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20know%20I've%20got%20to%20wait%20a%20bit%2C%20but%20sometimes%20it's%20useless.%20I%20found%20out%20that%20editing%20it%20sometimes%20does%20the%20trick%20and%20makes%20it%20appear.%20And%20some%20others%20I%20just%20re-upload%20it%20until%20it%20gets%20done.%20It's%20super%20annoying.%3C%2FP%3E%3CP%3EStrange%20thing%3A%20students%20seem%20to%20get%20a%20notification%2C%20even%20if%20it%20doesn't%20appear%20on%20the%20channel.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20anyone%20having%20this%20problem%20as%20well%3F%20How%20can%20I%20solve%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1601498%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EActivity%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1604309%22%20slang%3D%22en-US%22%3ERe%3A%20Assignments%20don't%20get%20published%20on%20General%20channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1604309%22%20slang%3D%22en-US%22%3E%3CP%3EHello%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F765816%22%20target%3D%22_blank%22%3E%40Martin-Ferrari%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BI%20found%20a%20similar%20post%20on%20our%20answers.microsoft.com%20tech%20support%20site.%26nbsp%3B%20Please%20take%20and%20look%20and%20see%20if%20the%20solutions%20offered%20there%20will%20work%20for%20your%20situation%3A%26nbsp%3B%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fmsoffice_o365edu-mso_teams-mso_o365b%2Fteam-assignment-not-showing%2Fb57e965f-a713-4758-bfdd-9bfe1276c19f%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsoffice%2Fforum%2Fmsoffice_o365edu-mso_teams-mso_o365b%2Fteam-assignment-not-showing%2Fb57e965f-a713-4758-bfdd-9bfe1276c19f%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1604530%22%20slang%3D%22en-US%22%3ERe%3A%20Assignments%20don't%20get%20published%20on%20General%20channel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1604530%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20experiencing%20the%20same%20problem%2C%20intermittently.%20Most%20teachers'%20assignments%20are%20published%20in%20the%20selected%20channel%20and%20a%20notification%20is%20sent%20to%20the%20students%2C%20but%20there%20is%20some%20(maybe%20up%20to%2020%25)%20or%20assignments%20that%20are%20not%20being%20published%20or%20notified.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20made%20a%20post%20here%3A%20%3CA%20href%3D%22https%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsteams%2Fforum%2Fmsteams_tfe-msteams_assign-msteams_suboth%2Fassignments-are-not-published-in-channels-and-do%2F09f4d0e6-6f16-40a9-9fcf-5c07f5add60d%3Ftm%3D1598041192296%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fanswers.microsoft.com%2Fen-us%2Fmsteams%2Fforum%2Fmsteams_tfe-msteams_assign-msteams_suboth%2Fassignments-are-not-published-in-channels-and-do%2F09f4d0e6-6f16-40a9-9fcf-5c07f5add60d%3Ftm%3D1598041192296%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi,

I'm having issues when creating an assignment. I can create it, upload documents and everything.

 

I click on the Assign button and it gets created, but never gets published on the General channel.

 

I know I've got to wait a bit, but sometimes it's useless. I found out that editing it sometimes does the trick and makes it appear. And some others I just re-upload it until it gets done. It's super annoying.

Strange thing: students seem to get a notification, even if it doesn't appear on the channel.

 

Is anyone having this problem as well? How can I solve this?

2 Replies

Hello @Martin-Ferrari   My suggestion is to go to our answers.microsoft.com tech support site for personalized assistance.

 

Here's a example of the assistance they've provided for a similar issue: https://answers.microsoft.com/en-us/msoffice/forum/msoffice_o365edu-mso_teams-mso_o365b/team-assignm...

 

 

best response confirmed by ThereseSolimeno (Microsoft)
Solution

We are experiencing the same problem, intermittently. Most teachers' assignments are published in the selected channel and a notification is sent to the students, but there is some (maybe up to 20%) or assignments that are not being published or notified. 

 

I made a post here: https://answers.microsoft.com/en-us/msteams/forum/msteams_tfe-msteams_assign-msteams_suboth/assignme...