Approvals app for Teams cannot search for approvers

Copper Contributor

We have enabled the Approvers app within Teams for everyone to use, however, now we have rolled it out, it seems as though our users are unable to search for approvers, what ever name you enter, no results are found. When we tested this app prior to rolling it out, searching for approvers worked fine, this function seems to have stopped working? 


We have tried this from desktop, web, and IOS client, none seem to be working.


Has anyone else experienced this who can suggest a fix please?


4 Replies

Hello @PhilC42 ,


we have the same problem since around 4 Weeks. Do you have find a solution for this Problem?




Hi @tippexer, managed to find a solution? Ive trying so hard to resolve this issue, appreciate your reply! Thanks so much!

Hi @Priya1396,


no not really, but i had also forgotten. just now i tested it. now it works, but it is very slow.
THE only major thing we had changed was our autodiscover. We have an on-premise exchange server and had connection problems there.


Greetings tippexer

Hi @tippexer, thank you so much for the tip :) Take care!