Android app stopped updating but was still notifying of posts

%3CLINGO-SUB%20id%3D%22lingo-sub-127374%22%20slang%3D%22en-US%22%3EAndroid%20app%20stopped%20updating%20but%20was%20still%20notifying%20of%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-127374%22%20slang%3D%22en-US%22%3E%3CP%3EMaybe%20something%20was%20wacky%20with%20my%20account%20but%20I%20wanted%20to%20see%20if%20this%20is%20any%20sort%20of%20known%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20opened%20up%20the%20Teams%20Android%20app%20today%20and%20noticed%20that%20when%20I%20went%20to%20my%20Teams%20and%20then%20picked%20a%20Channel%2C%20my%20channels%20were%20not%20updating.%26nbsp%3B%20I%20could%20use%20the%20desktop%20version%20or%20web%20version%20and%20see%20lots%20of%20posts%20but%20they%20were%20not%20showing%20up%20in%20the%20app.%26nbsp%3B%20I%20also%20noticed%20it%20showed%20I%20was%20following%20channels%20that%20I%20had%20unfollowed%20previously.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20seemed%20like%20my%20Teams%20app%20had%20just%20stopped%20updating%20about%2010%20days%20ago.%26nbsp%3B%20However%2C%20if%20someone%20posted%20something%20in%20a%20channel%20I%20was%20following%2C%20my%20phone%20would%20alert%20me%20to%20it.%26nbsp%3B%20Also%2C%20if%20I%20went%20to%20my%20profile%20screen%20and%20tapped%20on%20the%20bar%20chart%20to%20see%20my%20recent%20activity%2C%20it%20was%20showing%20me%20posts%20I%20had%20made%20today%2C%20even%20though%20I%20couldn't%20see%20those%20same%20posts%20on%20the%20actual%20channel%20they%20were%20posted%20to.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20ended%20up%20signing%20out%20and%20signing%20back%20in%20and%20then%20everything%20seemed%20to%20start%20acting%20normally.%26nbsp%3B%20I%20just%20wanted%20to%20see%20if%20there's%20anything%20I%20should%20be%20concerned%20about%20or%20if%20I%20should%20chalk%20this%20up%20to%20being%20a%20fluke%20and%20not%20worry%20about%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-127374%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1265708%22%20slang%3D%22en-US%22%3ERe%3A%20Android%20app%20stopped%20updating%20but%20was%20still%20notifying%20of%20posts%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1265708%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F47110%22%20target%3D%22_blank%22%3E%40Mike%20Boehm%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethank%20you%20for%20posting%20this%20-%20one%20of%20my%20teams%2Fchannels%20is%20having%20the%20same%20problem.%26nbsp%3B%20my%20internal%20user%20team%20does%20not%20have%20the%20same%20problem.%26nbsp%3B%20Although%20when%20I%20sign%20out%20and%20back%20in%20the%20problem%20persists.%26nbsp%3B%20Not%20sure%20how%20to%20resolve%20this%2C%20and%20I%20am%20communicating%20with%20people%20through%20this%20channel%20due%20to%20the%20Covid19%20lockdown%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Super Contributor

Maybe something was wacky with my account but I wanted to see if this is any sort of known issue.

 

I opened up the Teams Android app today and noticed that when I went to my Teams and then picked a Channel, my channels were not updating.  I could use the desktop version or web version and see lots of posts but they were not showing up in the app.  I also noticed it showed I was following channels that I had unfollowed previously.

 

It seemed like my Teams app had just stopped updating about 10 days ago.  However, if someone posted something in a channel I was following, my phone would alert me to it.  Also, if I went to my profile screen and tapped on the bar chart to see my recent activity, it was showing me posts I had made today, even though I couldn't see those same posts on the actual channel they were posted to.

 

I ended up signing out and signing back in and then everything seemed to start acting normally.  I just wanted to see if there's anything I should be concerned about or if I should chalk this up to being a fluke and not worry about it.

 

Thanks.

1 Reply
Highlighted

@Mike Boehm 

thank you for posting this - one of my teams/channels is having the same problem.  my internal user team does not have the same problem.  Although when I sign out and back in the problem persists.  Not sure how to resolve this, and I am communicating with people through this channel due to the Covid19 lockdown