Copper Contributor





在图中的“+添加账户” 下面无法发现"***来宾)"账号




9 Replies

Hello @leozhang  We apologize but our translation software isn't working well on this message (and we can't read what's on the computer screen).  If you can read this, I suggest you try to find a local Microsoft source through your IT administrator.


Hello ThereseSolimeno:

I change the device language to English and get the screen picture age.

And my Mricorsoft private account, so there is no IT administrator.


My question is:

1. I had joined the wyckoff organization. I can log in at PC and web.

2. I can not log in Android Pad/Phone. I test 4 android mobile devices include, Samsung S6, Huawei 8X, Vivo X30, Huawei MatePad Pro.

3. I test these function in 4G, 5G, wifi network environment.

4. About the Teams APP, I try get the software from Huawei App Shop, Vivo App Shop. These is the microsoft official app download site.

5. I also try different Microsoft account. The result is the same.


I want to log in teams in android device, can you help me?

This is the new screen.

Thank you very much!



@leozhang  I encountered the same situation.

It seems that the issue had been solved? Could you share to me how I can solved it?

@leozhang It can now log in successfully, and I haven't made any changes.

@Softoxi635 从不能登录到可以登录,经过了多少时间?

@ThereseSolimenoHell ThereseSolimeno! Do you have find the reason of these problem? or Do you want I to do any other test? I had upload the problem photo which using English.


Another person told me he/she can use in Android after several days, and he/she don't do any changes.

But I still can not work in android after from tow to theree weeks.

Hi @leozhang


I met the same problem in my Huawei mobile phone.


Could you please let me know,  did you solve this problem?

@leozhang I encountered the same situation.I use iphone