Adding Internal Users to a Team

%3CLINGO-SUB%20id%3D%22lingo-sub-1584440%22%20slang%3D%22en-US%22%3EAdding%20Internal%20Users%20to%20a%20Team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1584440%22%20slang%3D%22en-US%22%3E%3CP%3EAs%20an%20owner%20of%20a%20team.%20I%20accessed%20the%20member%20management%20page%20of%20the%20team%20and%20clicked%20the%20%22Add%20Member%22%20Button%2C%26nbsp%3B%20It%20took%20me%20to%20the%20%22Request%20to%20add%20Members%20to%20%22Insert%20Team%20Name%20Here%22%22%20screen.%26nbsp%3B%20I%20figured%20okay%2C%20they%20have%20changed%20the%20processes%20a%20bit%2C%20so%20I%20searched%20found%20the%20internal%20user%20to%20add%2C%20and%20sent%20the%20request.%26nbsp%3B%20Of%20course%20it%20sent%20me%20an%20email%20to%20approve%20the%20%22Add%22%2C%26nbsp%3B%20I%20clicked%20on%20the%20approval%20button%2C%20and%20it%20sent%20me%20in%20to%20never-never-land%2C%20with%20no%20action%20taken.%3CBR%20%2F%3E%3CBR%20%2F%3EThis%20is%20new%20behavior%2C%20in%20the%20past%20it%20would%20just%20add%20the%20user%20to%20the%20team.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EIMHO%3A%20Something%20is%20wrong%2C%20can%20you%20please%20fix%20it!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1584440%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1584672%22%20slang%3D%22en-US%22%3ERe%3A%20Adding%20Internal%20Users%20to%20a%20Team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1584672%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F150277%22%20target%3D%22_blank%22%3E%40Joe%20Watts%3C%2FA%3E%26nbsp%3BIt%20sounds%20like%20Teams%20doesn't%20think%20you%20are%20an%20owner%20of%20the%20Team%2C%20since%20that%20is%20the%20expected%20behavior%20when%20a%20Member%20attempts%20to%20add%20someone%20to%20a%20team.%20Double-check%20that%20you%20are%20signed%20in%20to%20Teams%20with%20the%20correct%20account.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20you%20are%20signed%20in%20with%20the%20correct%20account%20and%20are%20still%20seeing%20the%20issue%2C%20you%20can%20try%20having%20another%20Owner%20of%20the%20team%20change%20you%20to%20a%20Member%20and%20back%20to%20an%20Owner.%20If%20that%20doesn't%20work%2C%20have%20them%20try%20removing%20you%20from%20from%20the%20Team%20completely%20and%20re-adding%20you.%20(Make%20sure%20there%20aren't%20any%20Private%20channels%20where%20you%20are%20the%20only%20member%20with%20access%20first%2C%20however.)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20that%20doesn't%20work%2C%20you'll%20likely%20have%20to%20open%20a%20ticket%20with%20Microsoft%20365%20support.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1584688%22%20slang%3D%22en-US%22%3ERe%3A%20Adding%20Internal%20Users%20to%20a%20Team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1584688%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F150277%22%20target%3D%22_blank%22%3E%40Joe%20Watts%3C%2FA%3E%26nbsp%3B%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThat%20would%20be%20the%20expected%20behaviour%20if%20you%20were%20a%20member%20of%20a%20Team%20as%20opposed%20to%20an%20Owner.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20were%20you%20added%20as%20an%20Owner%3F%20Do%20you%20show%20in%20both%20Owner%20and%20Member%20sections%20out%20of%20Interest.%20Would%20it%20be%20possible%20to%20demote%20yourself%20to%20just%20Member%20(ensure%20that%20there%20is%20at%20least%20one%20other%20Owner%20or%20you%20or%20someone%20has%20Admin%20access%20to%20hand)%2C%20get%20another%20Owner%20to%20re-add%20you%20as%20Owner%20and%20try%20again%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHenry%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1585182%22%20slang%3D%22en-US%22%3ERe%3A%20Adding%20Internal%20Users%20to%20a%20Team%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1585182%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F693840%22%20target%3D%22_blank%22%3E%40henryarphillips365%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BI%20created%20the%20team%20about%2018%20months%20ago%20and%20haven't%20had%20any%20issues%20with%20it%20until%20today.%26nbsp%3B%20If%20I%20had%20not%20been%20the%20Owner%2C%20I%20would%20have%20expected%20the%20behaviour%20that%20occured.%20In%20the%20end%20approving%20the%20request%20from%20the%20email%20worked.%26nbsp%3B%20It%20was%20very%20disjointed%2C%20and%20bizarre%20as%20there%20was%20no%20indication%20that%20the%20approval%20process%20had%20actually%20worked.%3CBR%20%2F%3E%3CBR%20%2F%3EMy%20paranoia%20about%20%22Bus%20Numbers%22%20being%20what%20it%20is%20there%20are%20two%20other%20Owners%20in%20this%20team.%26nbsp%3B%20I%20simply%20find%20it%20interesting%20that%20Teams%20would%20hiccup%20like%20this.%20Except%20for%20actual%20outages%2C%20this%20is%20the%20first%20bizarre%20incident%20that%20I%20have%20encountered%2C%26nbsp%3B%20I%20suppose%20I%20am%20pretty%20lucky.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

As an owner of a team. I accessed the member management page of the team and clicked the "Add Member" Button,  It took me to the "Request to add Members to "Insert Team Name Here"" screen.  I figured okay, they have changed the processes a bit, so I searched found the internal user to add, and sent the request.  Of course it sent me an email to approve the "Add",  I clicked on the approval button, and it sent me in to never-never-land, with no action taken.

This is new behavior, in the past it would just add the user to the team. 

IMHO: Something is wrong, can you please fix it!

3 Replies
Highlighted

@Joe Watts It sounds like Teams doesn't think you are an owner of the Team, since that is the expected behavior when a Member attempts to add someone to a team. Double-check that you are signed in to Teams with the correct account.

 

If you are signed in with the correct account and are still seeing the issue, you can try having another Owner of the team change you to a Member and back to an Owner. If that doesn't work, have them try removing you from from the Team completely and re-adding you. (Make sure there aren't any Private channels where you are the only member with access first, however.)

 

If that doesn't work, you'll likely have to open a ticket with Microsoft 365 support.

Highlighted

Hi @Joe Watts ,

 

That would be the expected behaviour if you were a member of a Team as opposed to an Owner.

 

How were you added as an Owner? Do you show in both Owner and Member sections out of Interest. Would it be possible to demote yourself to just Member (ensure that there is at least one other Owner or you or someone has Admin access to hand), get another Owner to re-add you as Owner and try again?

 

Thanks

 

Henry

Highlighted

@henryarphillips365   I created the team about 18 months ago and haven't had any issues with it until today.  If I had not been the Owner, I would have expected the behaviour that occured. In the end approving the request from the email worked.  It was very disjointed, and bizarre as there was no indication that the approval process had actually worked.

My paranoia about "Bus Numbers" being what it is there are two other Owners in this team.  I simply find it interesting that Teams would hiccup like this. Except for actual outages, this is the first bizarre incident that I have encountered,  I suppose I am pretty lucky.