Access problem microsoft teams

New Contributor
When entering Microsoft teams throughout the organization, we see the following code: 427bdd5a-8d4f-567d-adbc-931c698ca180 and can not be access.
22 Replies
Tried from a desktop client? Outside the company network? Mobile client?

I have the same problem starting from today! The error code is a GUID different from yours. I get the same error in the desktop client and also when using Teamson in the browser.

Check your services status in the admin portal. If there is no information please create a ticket with Microsoft!

There has been some reports about Teams today not loading but nothing greater for what I know of yet

Same Problem here, as soon as try to start teams, you cannot connect.

Think it must be an issue for multiple people, service status says no issues but teams won't load on laptop (works fine on phone). 

I can confirm, mobile is working, but desktop-client and web is dead.

I can confirm this issue. I got a connection error problem on desktop, too. Since around 30 minutes. When I got online at 8am (CEST) it worked fine.  Access through is also impossible.
Mobile on Android works.

I can confirm this as well - stuck in the "loading" screen and giving up at some point. Not the only one in my office, for some it still works. Happens on both browser and client on a Windows 10 PC with the newest updates installed.

I'm sitting at home and MS Teams doesn't work. With my Private and with my Company Teams on different PC's. Teams is loading for a long time and show me then "Doh! Something went wrong..." When I click on "Try again" is the same loading and later error message again. The both systems are Win10 with the actually updates. The same is also if I go over the "".

I checked Health service on Please see attached file.

OK! Seems like a problem then! Please all create ticket so MS will be aware of this..They probably already are

Nothing critical, but I would remove your tenant's GUID from post.

Cue MS getting 8.6 million tickets ;o) 

By now no tickets is necessary :) Its not a tenant problem but a service issue and they are working on it so...


Looks like it's working again!

Seems like it starts working now for some! I could access a customers web now..My own is still down though! Just a matter of time now I guess



Yep, it's working!!!! :)

Same in our network, some are still connected, some fail

teams in browser works but app fails.

Ok! Create a ticket as well in case this is a bigger issue