A member of a group can't join a meeting.

New Contributor

Good morning to everyone.


I have a problem: we have a member of four different of our teams who, when we start a meeting, does not receive the notification of the beginning of the meeting or the invitation. In the chat area, she sees the "meeting in action" image, but if she clicks on "join the meeting", she can't.

Of course she has been onboarded as any other member of the teams. She can only join the meeting if someone who is already in the meeting invite her.

Do you have any idea of why it is working differently for her than for any other member of the organization?


10 Replies

Have she tried from another computer? If she is using Teams desktop client user Team Web application (, if she is using the web app try the desktop client.


If using the desktop client in windows try to clear the cache.

Thanks, Linus. I'll tell her to try both ways.

I cannot join my meeting today


The reason is that Microsoft outlook and teams are not synchronizing the user profile correctly.

If you book a meeting in outlook it may provide the error with 90% when you want to join your own meeting.
If you book the meeting in teams, then it will not come up with the error at all. 
This is a part-time solution and I have as a Microsoft Alumni requested that the product team finds a solution.



Have the same issue.  Tried reinstalling teams and removing teams folder but just doesnt work.

Everything else works in teams. Its just joining/starting a meeting that is not available


Using web version works but the functionality is not same.  Cant see all team members video on web client.


really annoying bug




I have the same problem. It started today after I signed out of TEAMS and signed back in again (trying to fix a constant calendar sync error and the inability of TEAMS to open any office documents in TEAMS forcing me to open them in the browser or desktop app). I can join the meeting via my phone app or through my browser but not through the desktop app. This is incredibly annoying as the browser version is rubbish. Tried the clear cache, reinstall etc... but nothing fixes it. I guess it’s time to move to Zoom.
best response confirmed by ThereseSolimeno (Microsoft)

@MV-OHQYou guys didn't choose audio (on the same screen). Do that and you will be probably be able to join!


Can confirm that turning on both audio and video actually enabled the join button for the colleague I was troubleshooting this for. (The person could not previously join a meeting even though they thought their settings were OK - they just were not turned on.) @KnugOlaf 

In your case, you need to select 'Computer Audio', then Join meeting button will be activated.
As it was long ago, I guess you already know by now.

@Linus Cansby Thank you so much the powershell scritp to clear the worked great!! No more having to reboot to join a meeting. Yippie!!