SOLVED
Home

Teams assignment rubric bug?

%3CLINGO-SUB%20id%3D%22lingo-sub-270619%22%20slang%3D%22en-US%22%3ETeams%20assignment%20rubric%20bug%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-270619%22%20slang%3D%22en-US%22%3E%3CP%3EAm%20keen%20to%20know%20if%20others%20have%20this%20issue.%20Love%20the%20rubric%20feature.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHowever%2C%20there%20appears%20to%20be%20a%20bug%20in%20the%20review%20process.%20Am%20keen%20to%20know%20if%20others%20experience%20the%20same%20issue.%20When%20I%20review%20a%20student%20and%20complete%20the%20rubric%2C%20it%20works%20fine.%20However%20when%20I%20move%20to%20the%20next%20student%2C%20they%20are%20allocated%20the%20same%20rubric%20grades%20and%20these%20can%20not%20be%20changed.%20In%20order%20to%20edit%20the%20grade%2C%20I%20exit%20to%20the%20full%20list%20of%20students%20and%20I%20can%20then%20re-enter%20the%20student%20work%20and%20enter%20rubric%20grades.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-270619%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%20for%20Education%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-274760%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20assignment%20rubric%20bug%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-274760%22%20slang%3D%22en-US%22%3E%3CP%3EBrilliant%20-%20thank.%20All%20tested%20and%20working%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-274759%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20assignment%20rubric%20bug%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-274759%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20letting%20us%20know.%20This%20should%20now%20be%20fixed!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-271336%22%20slang%3D%22en-US%22%3ERe%3A%20Teams%20assignment%20rubric%20bug%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-271336%22%20slang%3D%22en-US%22%3E%3CP%3ESounds%20like%20a%20bug%2C%20please%20raise%20a%20ticket%20with%20%3CA%20href%3D%22https%3A%2F%2Faka.ms%2Fedusupport%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Eaka.ms%2Fedusupport%3C%2FA%3E.%3CBR%20%2F%3E%3CBR%20%2F%3ELet's%20also%20ping%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F144471%22%20target%3D%22_blank%22%3E%40Justin%20Chando%3C%2FA%3E%26nbsp%3Bwho%20should%26nbsp%3Bbe%20able%20to%20answer%26nbsp%3Bwhether%20or%20not%20this%20is%20a%20known%20issue.%3CBR%20%2F%3E%3CBR%20%2F%3E%5CMagnus%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Am keen to know if others have this issue. Love the rubric feature.

 

However, there appears to be a bug in the review process. Am keen to know if others experience the same issue. When I review a student and complete the rubric, it works fine. However when I move to the next student, they are allocated the same rubric grades and these can not be changed. In order to edit the grade, I exit to the full list of students and I can then re-enter the student work and enter rubric grades.

 

3 Replies
Highlighted

Sounds like a bug, please raise a ticket with aka.ms/edusupport.

Let's also ping @Justin Chando who should be able to answer whether or not this is a known issue.

\Magnus

Solution

Thanks for letting us know. This should now be fixed!

Highlighted

Brilliant - thank. All tested and working

 

 

Related Conversations