Home

Where to post bugs about Azure DevOps integration with Teams

%3CLINGO-SUB%20id%3D%22lingo-sub-299805%22%20slang%3D%22en-US%22%3EWhere%20to%20post%20bugs%20about%20Azure%20DevOps%20integration%20with%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-299805%22%20slang%3D%22en-US%22%3E%3CP%3EI%20would%20like%20to%20know%20where%20to%20post%20bugs%20about%20Azure%20DevOps%20integration%20with%20Teams.%20I%20am%20unable%20to%20use%20the%20Open%20action%20successfully%20for%20work%20items%20within%20the%20Kanban%20board%20plug-in%2C%20although%20the%20item%20link%20will%20open.%20Then%20even%20when%20the%20item%20link%20opens%2C%20the%20back%20button%20within%20teams%20does%20not%20work%20to%20take%20me%20back%20to%20the%20board.%20It%20goes%20to%20the%20previous%20place.%20This%20also%20happens%20within%20the%20Web%20browser%2C%20although%20the%20back%20button%20works.%20Still%2C%20my%20CEO%20finds%20this%20to%20be%20clunky%20and%20he%20wants%20to%20use%20the%20board%20within%20the%20Teams%20web%20application%20from%20within%20the%20office%20portal%2C%20not%20as%20a%20separate%20web%20app.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-299805%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-304440%22%20slang%3D%22en-US%22%3ERe%3A%20Where%20to%20post%20bugs%20about%20Azure%20DevOps%20integration%20with%20Teams%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-304440%22%20slang%3D%22en-US%22%3E%3CP%3EThank%20you%20for%20reporting%20this%20Ananda.%20We'll%20be%20sure%20to%20pass%20on%20the%20feedback%20to%20the%20Azure%20DevOps%20extension%20team%20and%20get%20this%20fixed%20in%20the%20next%20update%20of%20the%20extension.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Ananda Pardue
Occasional Contributor

I would like to know where to post bugs about Azure DevOps integration with Teams. I am unable to use the Open action successfully for work items within the Kanban board plug-in, although the item link will open. Then even when the item link opens, the back button within teams does not work to take me back to the board. It goes to the previous place. This also happens within the Web browser, although the back button works. Still, my CEO finds this to be clunky and he wants to use the board within the Teams web application from within the office portal, not as a separate web app.

1 Reply
Highlighted

Thank you for reporting this Ananda. We'll be sure to pass on the feedback to the Azure DevOps extension team and get this fixed in the next update of the extension.