Home

Manually disable new feature

%3CLINGO-SUB%20id%3D%22lingo-sub-298351%22%20slang%3D%22en-US%22%3EManually%20disable%20new%20feature%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-298351%22%20slang%3D%22en-US%22%3E%3CP%3EIs%20there%20any%20way%20to%20manually%20disable%20the%20new%20feature%20%22Register%20MS%20Teams%20as%20the%20chat%20app%20for%20Office%20apps%22%20(including%20Outlook)%3F%20It%20is%20quite%20annoying%20and%20conflicts%20with%20other%20IM%20tools%20during%20the%20transition%20to%20MS%20Teams%20and%20even%20more%20knowing%20that%20MS%20Teams%20status%20presence%20is%20not%20yet%20available%20for%20Outlook...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-298351%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EMicrosoft%20Teams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-301249%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Manually%20disable%20new%20feature%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-301249%22%20slang%3D%22en-US%22%3E%3CP%3EDone%20it%20already.%20The%20problem%20is%20that%20I%20disable%20it%20in%20the%20settings%20and%20next%20time%20I%20login%20the%20setting%20is%20enabled%20back%20again.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-300970%22%20slang%3D%22en-US%22%3ERE%3A%20Manually%20disable%20new%20feature%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-300970%22%20slang%3D%22en-US%22%3EI%20believe%20you%20can%20set%20this%20when%20clicking%20your%20profile%20-%20settings%3C%2FLINGO-BODY%3E
Highlighted
Mercedes MARTINEZ
New Contributor

Is there any way to manually disable the new feature "Register MS Teams as the chat app for Office apps" (including Outlook)? It is quite annoying and conflicts with other IM tools during the transition to MS Teams and even more knowing that MS Teams status presence is not yet available for Outlook...

2 Replies
I believe you can set this when clicking your profile - settings

Done it already. The problem is that I disable it in the settings and next time I login the setting is enabled back again.