Stream videos throttling

Copper Contributor

We record videos in Stream for basic feedback purposes. One user will film themselves, then share the video to another user for their feedback. Feedback is left via comments. Overall we have no issues with recording. We record using Macs - either iMac M1's and their built-in webcam or Mac Mini M1's with an external Logitech webcam. 

 

Our woes happen when someone is watching a video - all of a sudden, the video disappears and a screen comes up saying the video is experiencing issues or is temporarily unavailable. Further research says that the user may be throttled. The odd part is that the videos are not very long - roughly between 5-15 minutes each, recorded within Stream itself which results in a .webm video stored on Stream - roughly 350MB for a 12 minute video, for example. 

Only one user views a video at a time on one machine. We have tried to switch machines once this issue comes up to no avail. Logged out and then back in, no luck. Ensured sharing permissions are correct. It is getting very frustrating very fast for our users.

 

We have licenses for MS 365 Business Premium. We're using Edge to access Stream. No permissions have been altered. Nothing on the backend that we can see - errors or quotas. 

 

Is anyone experiencing similar issues, and if so, how did you resolve it (if you were able to)?

3 Replies

I did want to add that after some period of time, the videos do become accessible again. Sometimes it's a few minutes, other times it's a couple of hours or even the next day.

Could you provide the exact error message and/or screenshot?
What led you to think it was throttling?
I'm troubleshooting now with an issue of playback of WEBM files .... not sure if we're experiencing same or not.
I had a client who was having issues with webm files. I had them convert the file to an MP4 and that solved the problem. I realize this would be an extra step and will not be an easy extra step until Clipchamp is available in tenants in another month or so. However, you could give this a try just to see if it works or not at solving the problem.