What happened to "video loading" animation?

%3CLINGO-SUB%20id%3D%22lingo-sub-1526435%22%20slang%3D%22en-US%22%3EWhat%20happened%20to%20%22video%20loading%22%20animation%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1526435%22%20slang%3D%22en-US%22%3E%3CP%3EI%20noticed%20this%20morning%20that%20when%20I%20open%20a%20video%20page%20that%20there%20is%20no%20longer%20the%20rotating%20circle%20animation%20over%20the%20video%20while%20it%20is%20loading.%20Instead%2C%20the%20page%20just%20shows%20a%20static%20image%20until%20the%20video%20starts%20playing.%20Please%20restore%20the%20loading%20animation!%20Users%20are%20going%20to%20think%20the%20site%20is%20broken.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1535909%22%20slang%3D%22en-US%22%3ERe%3A%20What%20happened%20to%20%22video%20loading%22%20animation%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1535909%22%20slang%3D%22en-US%22%3E%3CP%3EHas%20anyone%20else%20noticed%20that%20the%20loading%20animation%20is%20gone%3F%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F114429%22%20target%3D%22_blank%22%3E%40Will%20Findlay%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I noticed this morning that when I open a video page that there is no longer the rotating circle animation over the video while it is loading. Instead, the page just shows a static image until the video starts playing. Please restore the loading animation! Users are going to think the site is broken.

1 Reply
Highlighted

Has anyone else noticed that the loading animation is gone? @Will Findlay