Video search: Server error

%3CLINGO-SUB%20id%3D%22lingo-sub-1453416%22%20slang%3D%22en-US%22%3EVideo%20search%3A%20Server%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1453416%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EA%20couple%20of%20our%20users%20(including%20me)%20are%20getting%20the%20following%20error%20whilst%20trying%20to%20search%20our%20stream%20video%20library%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CFONT%20color%3D%22%23FF0000%22%3E%3CSPAN%3EThe%20server%20encountered%20an%20error%20while%20searching%20for%20videos%2C%20please%20try%20again%20later.%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CFONT%20color%3D%22%23000000%22%3E%3CSPAN%3EIs%20this%20a%20known%20issue%3F%26nbsp%3B%20I%20can't%20find%20any%20status%20updates%20to%20indicate%20it.%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CFONT%20color%3D%22%23000000%22%3E%3CSPAN%3EThanks.%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1453688%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20search%3A%20Server%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1453688%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F164458%22%20target%3D%22_blank%22%3E%40Matthew%20Day%3C%2FA%3E%26nbsp%3B%20My%20Stream%20region%20is%20European%20Union%20and%20the%20search%20works.%20And%20no%20entry%20in%20the%20%3CSTRONG%3EMicrosoft%20Stream%20Service%20Updates%3C%2FSTRONG%3E%3CSPAN%3E%3A%20%3C%2FSPAN%3E%3CA%20href%3D%22https%3A%2F%2Faka.ms%2FStreamServiceUpdates%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2FStreamServiceUpdates%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1454768%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20search%3A%20Server%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1454768%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F164458%22%20target%3D%22_blank%22%3E%40Matthew%20Day%3C%2FA%3E%26nbsp%3B%20Saw%20a%20change%20in%20the%20Microsoft%20Stream%20web%20client%20from%26nbsp%3BV1.0.2057.16%20to%20V1.0.2105.12.%20I%20did%20some%20tests%2C%20got%20an%20error%20message%20and%20remembered%20your%20post.%20There%20is%20a%20new%20sort%20option%20by%20%22Name%22%20for%20videos.%20Works%20in%20%22Discover%2FVideos%22%20and%20%22My%20content%2FVideos%22%20but%20not%20under%20%22My%20content%2FMeetings%22!%20There%20I%20get%20the%20same%20error%20as%20you%20got!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1455840%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20search%3A%20Server%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1455840%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F15303%22%20target%3D%22_blank%22%3E%40Tomislav%20Karafilov%3C%2FA%3E%26nbsp%3B%20%26nbsp%3BThanks%20for%20looking%20at%20this.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20discovered%20that%20if%20i%20search%20for%20multiple%20words%20e.g.%20%22climate%20change%22%2C%20the%20search%20either%20times%20out%20or%20refuses%20to%20return%20responses%20(for%20whatever%20reason).%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20i%20just%20search%20for%20single%20words%20e.g.%20%22climate%22%2C%20it%20works.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20wondering%20if%20the%20latest%20update%20has%20broken%20part%20of%20the%20search%20facility.%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

A couple of our users (including me) are getting the following error whilst trying to search our stream video library:

 

The server encountered an error while searching for videos, please try again later.

 

Is this a known issue?  I can't find any status updates to indicate it.

 

Thanks.

3 Replies

@Matthew Day  My Stream region is European Union and the search works. And no entry in the Microsoft Stream Service Updates: https://aka.ms/StreamServiceUpdates

@Matthew Day  Saw a change in the Microsoft Stream web client from V1.0.2057.16 to V1.0.2105.12. I did some tests, got an error message and remembered your post. There is a new sort option by "Name" for videos. Works in "Discover/Videos" and "My content/Videos" but not under "My content/Meetings"! There I get the same error as you got!

@Tomislav Karafilov   Thanks for looking at this.  

 

I have discovered that if i search for multiple words e.g. "climate change", the search either times out or refuses to return responses (for whatever reason).  

 

If i just search for single words e.g. "climate", it works.

 

I'm wondering if the latest update has broken part of the search facility.